#fedora-meeting: fedora-server

Meeting started by pboy at 18:00:30 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 18:00:43)
  2. Agenda (pboy, 18:06:30)
    1. Follow up actions (pboy, 18:06:42)
    2. Fedora Server release and quality criteria (pboy, 18:06:42)
    3. Work program and goals for F40 (pboy, 18:06:42)
    4. Test planning for F40 (pboy, 18:06:42)
    5. Open floor (pboy, 18:06:42)

  3. 1. Follow up actions and announcements (pboy, 18:07:33)
    1. ACTION: pboy will write a info about changing the timeout value and nirik will review – still work in progress (pboy, 18:07:53)
    2. ACTION: Mowest will take care of discussed modifications of the Server download page. (pboy, 18:08:46)
    3. AGREED: Next meeting will be held January 17, 2024 (pboy, 18:15:34)

  4. 2. Fedora Server release and quality criteria (pboy, 18:16:00)
    1. https://pagure.io/fedora-server/issue/63 (pboy, 18:16:34)
    2. https://pagure.io/fedora-server/issue/61 (pboy, 18:16:43)

  5. 3. Work program and goals for F40 (pboy, 18:30:59)
    1. https://pagure.io/fedora-server/issue/102 (pboy, 18:31:14)
    2. https://pagure.io/fedora-server/issue/101 (pboy, 18:31:14)

  6. 4. Test planning for F40 (pboy, 18:36:36)
  7. 5. Open Floor (pboy, 18:54:14)


Meeting ended at 19:01:30 UTC (full logs).

Action items

  1. pboy will write a info about changing the timeout value and nirik will review – still work in progress
  2. Mowest will take care of discussed modifications of the Server download page.


Action items, by person

  1. pboy
    1. pboy will write a info about changing the timeout value and nirik will review – still work in progress


People present (lines said)

  1. pboy (118)
  2. eseyman (18)
  3. jwhimpel (15)
  4. zodbot (8)
  5. jdubby (2)
  6. vazsingh (1)


Generated by MeetBot 0.4.