#fedora-tour Meeting

Meeting started by hiemanshu at 16:43:26 UTC (full logs).

Meeting summary

  1. Who's here (hiemanshu, 16:43:44)
  2. syntax and commenting (Subfusc, 16:45:04)
    1. IDEA: follow http://www.python.org/dev/peps/pep-0008/ strictly (franciscod, 16:50:02)
    2. IDEA: filenames should reflect main classes' names (franciscod, 16:50:18)
    3. AGREED: MainWindow.py and not main_window.py (franciscod, 16:50:31)
    4. IDEA: follow epydoc standard for commengint (franciscod, 16:51:38)
    5. http://epydoc.sourceforge.net/using.html <- epydoc (franciscod, 16:52:32)
    6. http://www.lmgtfy.com/?q=UML+tutorial <- for noobs (franciscod, 16:54:02)
    7. http://www.lmgtfy.com/?q=UML+notation <- for bigger noobs (franciscod, 16:54:15)
    8. http://epydoc.sourceforge.net/epytextintro.html <-- epydoc howto (Subfusc, 16:54:38)
    9. http://en.wikipedia.org/wiki/Software_engineering (franciscod, 16:57:36)

  3. other things (franciscod, 16:58:28)
    1. http://en.wikipedia.org/wiki/Extreme_programming (Subfusc, 16:58:59)

  4. progress and jobs (Subfusc, 17:00:48)
    1. AGREED: switch to simple UI first (franciscod, 17:22:26)
    2. AGREED: flashy it up later (franciscod, 17:22:33)
    3. AGREED: franciscod to give hiemanshu a Crash course at GNUnify (hiemanshu, 17:23:10)


Meeting ended at 17:24:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. franciscod (87)
  2. Subfusc (87)
  3. hiemanshu (40)
  4. zodbot (3)


Generated by MeetBot 0.1.4.