#fedora-tour Meeting

Meeting started by Subfusc at 18:38:14 UTC (full logs).

Meeting summary

  1. Todays agenda (Subfusc, 18:38:34)
    1. AGREED: agenda: what we are going to do, main line commit, usuall progress discussion (Subfusc, 18:43:17)

  2. what we are going to do (Subfusc, 18:44:03)
    1. IDEA: discuss how docs are going to be transported to us with doc team (Subfusc, 18:46:40)
    2. AGREED: Hunt down someone from Doc team (Subfusc, 18:50:48)
    3. ACTION: rrix to file a ticket for docs team support (rrix, 18:51:03)

  3. mainline commit (Subfusc, 18:52:57)
  4. progess and tasks (Subfusc, 19:06:26)
    1. IDEA: rrix choose next meeting timing (franciscod, 19:06:56)
    2. AGREED: rrix chooses next meeting time (Subfusc, 19:07:19)


Meeting ended at 19:29:32 UTC (full logs).

Action items

  1. rrix to file a ticket for docs team support


Action items, by person

  1. rrix
    1. rrix to file a ticket for docs team support


People present (lines said)

  1. Subfusc (128)
  2. franciscod (99)
  3. rrix (36)
  4. zodbot (4)
  5. hiemanshu (0)


Generated by MeetBot 0.1.4.