#fedora-uk Meeting

Meeting started by DiscordianUK at 15:02:51 UTC (full logs).

Meeting summary

  1. Fedora UK event planning (DiscordianUK, 15:03:30)
    1. Discussion about Fedora UK involvement in events (DiscordianUK, 15:04:50)
    2. http://wiki.softwarefreedomday.org/2010/Europe/United%20Kingdom/Manchester (DiscordianUK, 15:06:51)
    3. http://softwarefreedomday.org/ (dcr226, 15:07:00)
    4. http://wiki.softwarefreedomday.org/2010/Europe/United%20Kingdom/Manchester (DiscordianUK, 15:07:28)
    5. http://unconference2010.flossuk.org/ (so_solid_moo, 15:08:29)
    6. ACTION: DiscordianUK to register us for the event (DiscordianUK, 15:18:43)
    7. ACTION: DiscordianUK to email the ambassador's list (DiscordianUK, 15:24:40)


Meeting ended at 15:43:02 UTC (full logs).

Action items

  1. DiscordianUK to register us for the event
  2. DiscordianUK to email the ambassador's list


Action items, by person

  1. DiscordianUK
    1. DiscordianUK to register us for the event
    2. DiscordianUK to email the ambassador's list


People present (lines said)

  1. DiscordianUK (42)
  2. dcr226 (25)
  3. so_solid_moo (15)
  4. fcami (4)
  5. zodbot (3)


Generated by MeetBot 0.1.4.