#fedora-meeting Meeting

Meeting started by aeperezt at 22:01:31 UTC (full logs).

Meeting summary

  1. rolcal (aeperezt, 22:01:58)
  2. Announcements (aeperezt, 22:04:41)
  3. 121 the latam domains (aeperezt, 22:11:09)
    1. http://whois.domaintools.com/projetofedora.org (Wolnei, 22:13:20)

  4. 142 funding for Latinoware 2013 (aeperezt, 22:17:49)
    1. https://fedorahosted.org/fedora-latam/query?keywords=~meeting&status=assigned&status=new&status=reopened&col=id&col=summary&col=status&col=owner&col=type&col=priority&col=component&col=amount&report=9&order=priority (mribeirodantas, 22:24:27)
    2. https://fedorahosted.org/fedora-latam/ticket/145 (firemanxbr, 22:25:16)
    3. https://fedoraproject.org/wiki/Latinoware_2013 (mribeirodantas, 22:32:37)
    4. http://www.brazilian.hostelworld.com/search?search_keywords=Foz+do+Iguacu%2C+Brasil&country=Brasil&city=Foz-do-Iguacu&date_from=2013-10-16&date_to=2013-10-18 (Wolnei, 22:36:32)

  5. 146 Funding release party Venezuela (aeperezt, 22:54:16)
    1. AGREED: on ticket 146 (aeperezt, 23:05:47)

  6. openfloor (aeperezt, 23:06:12)
    1. https://fedoraproject.org/wiki/FUDCon:Cusco_2013_budget (alexove, 23:06:45)


Meeting ended at 23:30:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aeperezt (172)
  2. echevemaster (114)
  3. mribeirodantas (80)
  4. ramilton_ (25)
  5. biker (20)
  6. alexove (19)
  7. zodbot (15)
  8. lvaz (14)
  9. Wolnei (12)
  10. apahim (10)
  11. firemanxbr (10)
  12. cevillacorta (6)
  13. alexove__ (3)
  14. julio_alpa (2)
  15. dougsland (1)
  16. viperboy001 (1)


Generated by MeetBot 0.1.4.