#fedora-meeting-1: fedora_atomic_wg
Meeting started by trishnag at 17:00:37 UTC
(full logs).
Meeting summary
- Roll Call (trishnag, 17:00:41)
- ACTION: kushal will
write to list for the agenda of the features meeting for Atomic
group (kushal,
17:05:26)
- Action items from last meeting (trishnag, 17:07:07)
- https://pagure.io/atomic-wg/issue/176
(jbrooks,
17:07:37)
- Fedora Cloud Base Vagrant Boxes Don't Allow Vagrant User To su To Other Users https://pagure.io/atomic-wg/issue/173 (trishnag, 17:31:42)
- ACTION: trishnag will
create an issue on tunirtests for
https://pagure.io/atomic-wg/issue/173 (trishnag,
17:35:29)
- Finish new Fedora Cloud PRD https://pagure.io/atomic-wg/issue/170 (trishnag, 17:36:07)
- Spec for IRC bot to notify about blockers https://pagure.io/atomic-wg/issue/169 (trishnag, 17:37:55)
- Ship fedora-motd in F24 atomic image https://pagure.io/atomic-wg/issue/160 (trishnag, 17:39:51)
- Proposed website changes for Cloud Base → Atomic Host switch https://pagure.io/atomic-wg/issue/158 (trishnag, 17:42:27)
- make Fedora Atomic download page clearer https://pagure.io/atomic-wg/issue/154 (trishnag, 17:45:30)
- design, deploy and document Fedora OpenShift Playground (FOSP) https://pagure.io/atomic-wg/issue/153 (trishnag, 17:47:44)
- vagrant boxes fixups https://pagure.io/atomic-wg/issue/136 (trishnag, 17:50:38)
- https://github.com/redhat-imaging/imagefactory/pull/392
(jbrooks,
17:55:06)
- Open Floor (trishnag, 17:57:46)
Meeting ended at 18:01:04 UTC
(full logs).
Action items
- kushal will write to list for the agenda of the features meeting for Atomic group
- trishnag will create an issue on tunirtests for https://pagure.io/atomic-wg/issue/173
Action items, by person
- kushal
- kushal will write to list for the agenda of the features meeting for Atomic group
- trishnag
- trishnag will create an issue on tunirtests for https://pagure.io/atomic-wg/issue/173
People present (lines said)
- trishnag (55)
- dustymabe (44)
- jbrooks (32)
- kushal (23)
- maxamillion (19)
- zodbot (15)
- scollier (10)
- walters (3)
- sayan (2)
- bowlofeggs (1)
- rtnpro (1)
Generated by MeetBot 0.1.4.