#fedora-meeting-1: fedora_atomic_wg
Meeting started by dustymabe at 17:03:19 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 17:03:28)
- Fedora OSBS RFE: install go-md2man to buildroot image (dustymabe, 17:06:20)
- https://pagure.io/atomic-wg/issue/284
(dustymabe,
17:06:28)
- https://pagure.io/atomic-wg/issue/256
(dustymabe,
17:10:56)
- https://pagure.io/atomic-wg/issue/256#comment-436537
(dustymabe,
17:11:31)
- ACTION: maxamillion
to add summary to ticket
https://pagure.io/atomic-wg/issue/284 (dustymabe,
17:17:11)
- action items from last meeting (dustymabe, 17:17:28)
- ACTION: dustymabe to
propose a VFAD for wiki and docs discussion (dustymabe,
17:18:18)
- ACTION: jberkus to
update wg on final approval of PRD (dustymabe,
17:18:38)
- ACTION: jberkus to
create new issues, specs for docs.projectatomic.io
publication (dustymabe,
17:18:48)
- dustymabe did create the SIG page for the wiki
https://fedoraproject.org/wiki/Atomic_WG (dustymabe,
17:19:39)
- maxamillion updated the container guidelines to
enforce ENV and label for
https://pagure.io/atomic-wg/issue/277 (dustymabe,
17:19:57)
- Atomic Host images omit many common locales that all other flavors include (dustymabe, 17:21:12)
- https://pagure.io/atomic-wg/issue/282
(dustymabe,
17:21:20)
- talk/workshop proposals for Flock (dustymabe, 17:23:36)
- https://pagure.io/atomic-wg/issue/279
(dustymabe,
17:23:40)
- Set architecture label in the base container image (dustymabe, 17:25:34)
- https://pagure.io/atomic-wg/issue/276
(dustymabe,
17:25:42)
- fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:37:29)
- https://pagure.io/atomic-wg/issue/269
(dustymabe,
17:37:34)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:38:39)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:38:53)
- open floor (dustymabe, 17:40:34)
- testday went well, no notable issues found.
Good work! (roshi,
17:43:28)
Meeting ended at 17:50:02 UTC
(full logs).
Action items
- maxamillion to add summary to ticket https://pagure.io/atomic-wg/issue/284
- dustymabe to propose a VFAD for wiki and docs discussion
- jberkus to update wg on final approval of PRD
- jberkus to create new issues, specs for docs.projectatomic.io publication
Action items, by person
- dustymabe
- dustymabe to propose a VFAD for wiki and docs discussion
- maxamillion
- maxamillion to add summary to ticket https://pagure.io/atomic-wg/issue/284
- UNASSIGNED
- jberkus to update wg on final approval of PRD
- jberkus to create new issues, specs for docs.projectatomic.io publication
People present (lines said)
- dustymabe (112)
- maxamillion (34)
- roshi (22)
- zodbot (16)
- jbrooks (6)
- jds2001 (5)
- sayan (2)
- dgilmore (2)
- miabbott (1)
- nirik (1)
- mnguyen (1)
- rubao (1)
- ksinny (1)
Generated by MeetBot 0.1.4.