#fedora-meeting: Fedora Board IRC Meeting
Meeting started by jsmith at 18:31:41 UTC
(full logs).
Meeting summary
- Roll Call (for Board members) (jsmith, 18:31:57)
- Plan for FUDCon activities (jsmith, 18:36:05)
- Ticket 127: fr.fedoracommunity.org redirect (jsmith, 18:42:25)
- Four +1 votes in today's meeting, but we didn't
have a quorum (jsmith,
18:45:57)
- AGREED: follow up
with votes from other Board members in the Trac ticket (jsmith,
18:46:05)
- Open questions and answers (jsmith, 18:48:19)
Meeting ended at 19:08:46 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jsmith (58)
- rdieter (17)
- abadger1999 (13)
- rbergeron (10)
- jreznik (10)
- zodbot (5)
- densebits (1)
Generated by MeetBot 0.1.4.