#fedora-meeting: Fedora Board IRC meeting

Meeting started by jsmith at 18:30:26 UTC (full logs).

Meeting summary

  1. Roll call (for Board members) (jsmith, 18:31:39)
  2. Ticket 128: Community Domain Request (jsmith, 18:35:30)
    1. AGREED: to approve ticket 128 for in.fedoracommunity.org (jsmith, 18:39:47)

  3. Ticket 129: Community domain for Hungary (jsmith, 18:40:09)
    1. (ke4qqq, 18:41:07)
    2. https://fedorahosted.org/board/ticket/129 (jsmith, 18:41:22)
    3. AGREED: to approve ticket 129 for Hungarian community site (jsmith, 18:45:29)
    4. AGREED: to approve ticket 129 for Hungarian community site (jsmith, 18:45:39)

  4. Ticket 131: retire torrent seed? (jsmith, 18:46:07)
    1. https://fedorahosted.org/board/ticket/131 (jsmith, 18:46:10)

  5. Any other last-minute business? (jsmith, 19:35:02)


Meeting ended at 19:41:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (80)
  2. cwickert (55)
  3. nirik (37)
  4. ke4qqq (25)
  5. abadger1999 (20)
  6. skvidal (20)
  7. jds2001 (19)
  8. rdieter (18)
  9. pbrobinson (13)
  10. jreznik (13)
  11. gomix (11)
  12. jreznik_n9 (4)
  13. zodbot (4)
  14. zoltanh7211 (3)
  15. rudi (2)


Generated by MeetBot 0.1.4.