#fedora-meeting: Fedora Board

Meeting started by rbergeron at 19:30:18 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:30:29)
    1. pbrobinson, sparks out for today (rbergeron, 19:32:08)

  2. Agenda for today! (rbergeron, 19:33:11)
    1. Today's agenda: Announcements, Open Q&A (bring us your questions/comments/flammable items!), FUDConny things, EOF. (rbergeron, 19:34:52)

  3. Announcements (rbergeron, 19:35:27)
    1. Go/No-go is still scheduled for tomorrow (despite thanksgiving) - secure boot may still be an issue - pending voting on fesco ticket #975 (rbergeron, 19:37:47)
    2. currently one potential blocker bug atm (in testing) and more coverage for fedup still needed (rbergeron, 19:38:20)
    3. Fedora 18 Beta RC1 already available (jreznik, 19:38:31)
    4. Election stuff is on schedule per https://fedoraproject.org/wiki/Elections#Committee_Elections_Schedule - town halls will start approx. 26th so keep your eyes out for announcements (rbergeron, 19:40:02)

  4. Open Q&A (rbergeron, 19:41:11)
    1. This is the fun part of the meeting where we take questions (and other things, comments, etc) from anyone in the meeting - feel free to raise your virtual hand and ask questions! (rbergeron, 19:41:43)
    2. notes from quaid on the Fedora sponsorship of the gnome women's outreach program (rbergeron, 19:46:49)
    3. ACTION: quaid to file a ticket formally requesting the sponsorship of GNOME OPW 2013 (quaid, 19:50:53)
    4. https://fedorahosted.org/board/ ? (quaid, 19:56:36)
    5. thanks to quaid for bringing some questions/commentary :) (rbergeron, 19:58:53)
    6. Question: is the board fine with fesco delaying F18 for secure boot (should that become necessary)? (rbergeron, 20:00:06)
    7. AGREED: FESCo has the ball on calling ship/block wrt secure boot in F18 for beta/final (rbergeron, 20:16:04)

  5. FUDCon (rbergeron, 20:18:33)
    1. Hopefully everyone is signed up and has their hotel room booked for FUDCon Jan. 18-20 (rbergeron, 20:18:49)
    2. http://fedoraproject.org/wiki/FUDCon:Lawrence_2013 (rbergeron, 20:19:16)

  6. Other business? (rbergeron, 20:26:30)
    1. ACTION: jreznik to be pushing the feature process revamp post-beta time (rbergeron, 20:26:50)
    2. Next board IRC meeting on 2012-12-05 (rbergeron, 20:30:38)
    3. ACTION: inode0 will open a ticket about funding Cobbler (gholms, 20:40:09)


Meeting ended at 20:46:13 UTC (full logs).

Action items

  1. quaid to file a ticket formally requesting the sponsorship of GNOME OPW 2013
  2. jreznik to be pushing the feature process revamp post-beta time
  3. inode0 will open a ticket about funding Cobbler


Action items, by person

  1. inode0
    1. inode0 will open a ticket about funding Cobbler
  2. jreznik
    1. jreznik to be pushing the feature process revamp post-beta time
  3. quaid
    1. quaid to file a ticket formally requesting the sponsorship of GNOME OPW 2013


People present (lines said)

  1. rbergeron (96)
  2. jreznik (32)
  3. quaid (30)
  4. gholms (28)
  5. abadger1999 (26)
  6. inode0 (21)
  7. mjg59 (19)
  8. ke4qqq (18)
  9. zodbot (9)
  10. pingou (8)
  11. pjones (4)
  12. drago01_ (2)


Generated by MeetBot 0.1.4.