#fedora-meeting: Fedora Board
Meeting started by rbergeron at 19:30:48 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:31:01)
- Agenda for today (rbergeron, 19:34:28)
- Open Q&A Day - bring us your questions,
your thoughts, your heartache, etc. (rbergeron,
19:35:53)
- Fedora Magazine trademark ticket
followup (rbergeron,
19:36:20)
- Announcements (I did this out of order,
sorry) (rbergeron,
19:36:40)
- Announcements (I did this out of order,
sorry) (rbergeron,
19:39:49)
- FADs and ownership/budget of premier events and
definition (time permitting) (rbergeron,
19:40:00)
- Announcements (rbergeron, 19:41:00)
- No meeting next week (gholms,
19:41:42)
- FUDCon registration:
http://fudconlawrence-ianweller.rhcloud.com/ (rbergeron,
19:41:51)
- Book your room if you haven't. (rbergeron,
19:41:55)
- New board members will be seated at the meeting
on 2 Jan 2013 (gholms,
19:42:07)
- FAD EMEA 2012 took place last week, results at
https://fedoraproject.org/wiki/Talk:FAD_EMEA_2012 (cwickert,
19:42:11)
- Many red hat folks will be on holiday due to
company shutdown starting on the 22nd, returning on the 2nd. of
january (rbergeron,
19:45:45)
- the Go/No-Go will be scheduled on Thu
2013-01-03 (historically final Go/No-Go was on Tue but due to New
Year it's being moved) (jreznik,
19:46:24)
- Open Q&A (rbergeron, 19:50:42)
- the Readiness meeting to be scheduled on
2013-01-03 too as Go/No-Go meeting (jreznik,
19:50:43)
- This is the portion of the meeting dedicated to
listening! :) If you have questions, comments, feedback, etc. -
speak up and ask! (rbergeron,
19:51:38)
- Ticket #152: trademark in domain request (fedoramagazine.com) (rbergeron, 20:08:45)
- http://www.fedora.org.uk/magazine/magazine_index.html
(rbergeron,
20:17:29)
- Legal says the other Fedora Magazine doesn't
affect this (gholms,
20:21:31)
- fedoramagazine.com is already registered as of
2010-09-07 (rbergeron,
20:21:57)
- http://www.networksolutions.com/whois-search/fedoramagazine.com
(abadger1999,
20:22:45)
- ACTION: suehle to
contact owner of fedoramagazine.com (cwickert,
20:25:24)
- +5 to hold off on approving until ruth hears
back from domain owner/contributor - can vote in ticket when we have
more info (rbergeron,
20:38:57)
- Spins approval legal update (rbergeron, 20:39:15)
- as previously reported - "Fedora Java Spin" was
not kosher - other alternatives like "openjdk spin" are also not
kosher (rbergeron,
20:39:40)
- ACTION: cwickert to
get in touch with spin owners and ask them if they are ok with
changing the name (cwickert,
20:42:44)
- ACTION: rbergeron to
relay to Fedora Legal that we'd like to have the "fedora java spin"
option pursued (rbergeron,
20:44:02)
- pbrobinson suggests teapot because of
association with icedtea (rbergeron,
20:44:38)
- Open Floor (rbergeron, 20:45:24)
Meeting ended at 21:02:20 UTC
(full logs).
Action items
- suehle to contact owner of fedoramagazine.com
- cwickert to get in touch with spin owners and ask them if they are ok with changing the name
- rbergeron to relay to Fedora Legal that we'd like to have the "fedora java spin" option pursued
Action items, by person
- cwickert
- cwickert to get in touch with spin owners and ask them if they are ok with changing the name
- rbergeron
- rbergeron to relay to Fedora Legal that we'd like to have the "fedora java spin" option pursued
- suehle
- suehle to contact owner of fedoramagazine.com
People present (lines said)
- rbergeron (139)
- cwickert (80)
- inode0 (44)
- gholms (36)
- jreznik (26)
- pbrobinson (24)
- suehle (14)
- zodbot (11)
- Sparks (9)
- abadger1999 (8)
- ke4qqq (4)
- llaumgui (2)
- sesivany (1)
- nb_ (1)
- netSys_ (1)
- sparks (0)
Generated by MeetBot 0.1.4.