#fedora-meeting: Fedora Board IRC Meeting

Meeting started by rbergeron at 18:31:30 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 18:31:41)
    1. present: rbergeron cwickert pbrobinson gomix jds2001 jreznik_n9 rdieter (rbergeron, 18:32:43)

  2. Announcements (rbergeron, 18:34:09)
    1. present: abadger1999 (rbergeron, 18:35:20)
    2. Budapest has withdrawn their FUDCon Bid; final decision set for EMEA fudcon for later today (rbergeron, 18:37:51)
    3. RC3 for F17 beta is out; NEED HELP TESTING/VALIDATING. Go/No-GO is this afternoon, in about 2.5 hours. (rbergeron, 18:38:38)

  3. Open Floor (rbergeron, 18:40:24)
  4. Trademark Guidelines (rbergeron, 18:45:04)
    1. abadger asked ianweller to find out if it's possible to restrict viewing of a wiki page to a fas group (rbergeron, 19:12:18)
    2. Update: it's not, right now, possible (rbergeron, 19:12:43)
    3. BOOM. (rbergeron, 19:12:45)
    4. IDEA: investigate ability of trac to lock down wiki page to a fas group (rbergeron, 19:14:39)
    5. (it's supposed to work) (rbergeron, 19:14:48)
    6. AGREED: leave the GROUP the ambassadors and let ambassadors figure out how to get non-ambassadors into that group for purposes of swag production (rbergeron, 19:17:01)
    7. will likely be private page in trac, accessible only by ambassadors, who maintain the list, and they will figure out the details (not an order, but enough ambassadors in this meeting are essentially volunteering to wrangle this, it seems) (rbergeron, 19:21:32)
    8. http://www.pixelbeat.org/lkdb/screen.html (rbergeron, 19:36:12)
    9. https://fedoraproject.org/wiki/User:Spot/New_Type_Or_Design_Approval_Process (rbergeron, 19:36:38)
    10. ACTION: cwickert to continue to work with mizmo on swag list/pre-approved designs/etc. (rbergeron, 19:37:14)


Meeting ended at 19:50:48 UTC (full logs).

Action items

  1. cwickert to continue to work with mizmo on swag list/pre-approved designs/etc.


Action items, by person

  1. cwickert
    1. cwickert to continue to work with mizmo on swag list/pre-approved designs/etc.


People present (lines said)

  1. rbergeron (105)
  2. spot (67)
  3. cwickert (67)
  4. inode0 (29)
  5. jds2001 (24)
  6. jreznik_n9 (19)
  7. abadger1999 (10)
  8. rdieter (9)
  9. ianweller (8)
  10. zodbot (8)
  11. gomix (7)
  12. pbrobinson (5)
  13. pingou (5)
  14. jsmith (1)


Generated by MeetBot 0.1.4.