#fedora-meeting: Fedora Board IRC Meeting

Meeting started by rbergeron at 18:30:38 UTC (full logs).

Meeting summary

  1. Who's around? (rbergeron, 18:30:52)
    1. rbergeron, gholms, pbrobinson, rdieter present (rbergeron, 18:31:44)
    2. jreznik present (rbergeron, 18:31:55)
    3. cwickert, ke4qqq absent (travel) (also, happy birthday cwickert) (rbergeron, 18:33:24)
    4. jds2001 present (rbergeron, 18:33:55)

  2. Agenda (rbergeron, 18:34:15)
    1. A few things on agenda today: Announcements, Open Floor / Open Q & A, Discussion on release naming, Tickets (board as single point of failure), Any other business I forgot about. :) (rbergeron, 18:35:10)

  3. Announcements (rbergeron, 18:35:39)
    1. Townhalls for elections are ongoing, including one not long after board meeting (20:00 UTC) (rbergeron, 18:36:34)
    2. See http://fedoraproject.org/wiki/Elections for details (rbergeron, 18:36:42)
    3. Also: Voting for elections begins on June 1st, and ends June 7th at 23:59:59pm UTC (rbergeron, 18:37:17)
    4. This is Board, FAmSCo, and FESCo elections. (rbergeron, 18:37:34)
    5. Fedora 17 has been released. He's Beefy! He's Miraculous! Beefy Miracle is downloadable now: http://fedoraproject.org/get-fedora (rbergeron, 18:39:04)

  4. Open Q & A / Open Floor (rbergeron, 18:43:22)
    1. Have burning questions? Ask them now! (rbergeron, 18:43:33)

  5. Release Naming (rbergeron, 18:51:24)
    1. ACTION: jreznik to start poking at the release naming stuff (rbergeron, 18:53:52)

  6. Clarification on Localization of spins (rbergeron, 18:59:48)
    1. Ticket 136, for the record (rbergeron, 19:00:15)

  7. Board as SPOF (rbergeron, 19:02:59)
    1. https://fedoraproject.org/wiki/User:Toshio/Board_single_point_of_failure (abadger1999, 19:03:56)
    2. https://fedoraproject.org/w/index.php?title=User%3AToshio%2FBoard_single_point_of_failure&action=historysubmit&diff=289236&oldid=287069 (abadger1999, 19:04:14)
    3. AGREED: https://fedoraproject.org/wiki/User:Toshio/Board_single_point_of_failure is adopted for board decision-making (rbergeron, 19:12:58)
    4. https://fedoraproject.org/wiki/Board ? (gomix, 19:15:12)
    5. ACTION: abadger1999 to move SPOF into board-space on wiki (rbergeron, 19:16:43)

  8. More Open Floor / Q&A / Other Business (rbergeron, 19:17:43)
    1. Next IRC Meeting is on.... Wednesday, June 13, 18:30 UTC (rbergeron, 19:19:42)
    2. This will be post elections, so, a hearty thank-you to our elected folks whose terms are ending, whether or not they are running again :) (rbergeron, 19:20:49)


Meeting ended at 19:26:57 UTC (full logs).

Action items

  1. jreznik to start poking at the release naming stuff
  2. abadger1999 to move SPOF into board-space on wiki


Action items, by person

  1. abadger1999
    1. abadger1999 to move SPOF into board-space on wiki
  2. jreznik
    1. jreznik to start poking at the release naming stuff


People present (lines said)

  1. rbergeron (98)
  2. jreznik (24)
  3. gholms (18)
  4. pbrobinson (14)
  5. rdieter (13)
  6. abadger1999 (12)
  7. jds2001 (12)
  8. gomix (7)
  9. gregdek (7)
  10. mrunge_ (7)
  11. zodbot (6)
  12. jsmith (3)
  13. inode0 (2)


Generated by MeetBot 0.1.4.