#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc at 15:14:36 UTC (full logs).

Meeting summary

  1. Roll Call (davdunc, 15:14:50)
  2. Action items from last meeting (davdunc, 15:18:57)
    1. ACTION: davdunc to package img-mash for use in the uploads. (davdunc, 15:26:57)

  3. F36 Release Checklist (davdunc, 15:28:16)
    1. https://pagure.io/cloud-sig/issue/357 (davdunc, 15:28:21)
    2. https://pagure.io/fedora-qa/issue/673 (davdunc, 15:38:18)
    3. CoreOS test days are Apr-04 to Apr-11 (davdunc, 15:41:00)
    4. ACTION: davdunc to publish beta images to ensure images are available in all our expected cloud providers (davdunc, 15:42:22)
    5. ACTION: mhayden to facilitate the testing day for cloud images (davdunc, 15:42:50)
    6. ACTION: to write or delegate a blog post for f36 release (davdunc, 15:43:33)
    7. ACTION: davdunc to write or delegate a blog post for f36 release (davdunc, 15:43:45)
    8. NEED: updated test cases for btrfs validations in cloud tests. (davdunc, 15:45:41)
    9. ACTION: cmurf to work on btrfs tests for cloud test day (davdunc, 15:47:12)

  4. Open floor (davdunc, 15:58:12)


Meeting ended at 16:01:50 UTC (full logs).

Action items

  1. davdunc to package img-mash for use in the uploads.
  2. davdunc to publish beta images to ensure images are available in all our expected cloud providers
  3. mhayden to facilitate the testing day for cloud images
  4. to write or delegate a blog post for f36 release
  5. davdunc to write or delegate a blog post for f36 release
  6. cmurf to work on btrfs tests for cloud test day


Action items, by person

  1. cmurf
    1. cmurf to work on btrfs tests for cloud test day
  2. davdunc
    1. davdunc to package img-mash for use in the uploads.
    2. davdunc to publish beta images to ensure images are available in all our expected cloud providers
    3. davdunc to write or delegate a blog post for f36 release
  3. mhayden
    1. mhayden to facilitate the testing day for cloud images


People present (lines said)

  1. davdunc (92)
  2. cmurf (18)
  3. zodbot (14)
  4. mhayden (12)
  5. Eighth_Doctor (4)
  6. dustymabe (4)
  7. bcotton (2)


Generated by MeetBot 0.4.