#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc[m at 16:02:53 UTC (full logs).

Meeting summary

  1. roll call (davdunc[m, 16:03:16)
  2. action items (davdunc[m, 16:12:07)
    1. https://pagure.io/cloud-sig/issues?tags=meeting (davdunc[m, 16:17:12)
    2. davdunc working on the mash integration for image uploads. (davdunc[m, 16:18:34)
    3. Images for the Azure Marketplace (davdunc[m, 16:21:22)
    4. ACTION: davdunc to work with dustymabe to upload images to Azure Marketplace (davdunc[m, 16:27:27)

  3. 394 cloud-init output not displayed on aarch64 (davdunc[m, 16:28:09)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/148#issuecomment-1156644573 (dustymabe, 16:29:47)
    2. https://pagure.io/cloud-sig/issue/399 (davdunc[m, 16:33:20)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/148#issuecomment-1156644573 (davdunc[m, 16:36:01)

  4. 396 provide unversioned cloud images (davdunc[m, 16:44:38)
    1. https://pagure.io/cloud-sig/issue/396 (davdunc[m, 16:45:40)

  5. open floor (davdunc[m, 16:55:46)
    1. Conan Kudo and I submitted a talk on Fedora Image building for Summit (davdunc[m, 16:58:23)
    2. CFP for Devconf.cz is coming up, we should keep our eyes out for that. (davdunc[m, 16:59:19)
    3. mhayden and I are working on the AWS SSM agent RPM efforts. (davdunc[m, 16:59:43)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. davdunc to work with dustymabe to upload images to Azure Marketplace


Action items, by person

  1. davdunc
    1. davdunc to work with dustymabe to upload images to Azure Marketplace
  2. dustymabe
    1. davdunc to work with dustymabe to upload images to Azure Marketplace


People present (lines said)

  1. davdunc[m (69)
  2. zodbot (16)
  3. Eighth_Doctor (14)
  4. dustymabe (10)
  5. davdunc (9)
  6. cmurf (8)
  7. themayor (7)
  8. mhayden (2)
  9. spotz (2)
  10. nirik (1)
  11. Conan (0)
  12. Kudo (0)


Generated by MeetBot 0.4.