#fedora-meeting Meeting

Meeting started by roshi at 16:57:53 UTC (full logs).

Meeting summary

  1. roll call (roshi, 16:58:41)
    1. http://whenisgood.net/recw7mb (dustymabe, 17:03:04)

  2. Previous meeting follow up (roshi, 17:06:38)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2014-10-03/fedora-meeting.2014-10-03-17.01.html (roshi, 17:07:38)
    2. ACTION: mattdm to take jzb's proposed changes to ticket and then to fesco (mattdm, 17:17:23)
    3. ACTION: roshi to link up with kushal and talk about smoketests (roshi, 17:23:44)

  3. Smoketests on Image Build (roshi, 17:26:06)
    1. https://fedorahosted.org/cloud/ticket/38 (roshi, 17:26:19)
    2. ACTION: kushal to email roshi (roshi, 17:28:08)

  4. Atomic Test Day (roshi, 17:28:20)
    1. https://fedorahosted.org/cloud/ticket/74 (roshi, 17:28:25)
    2. ACTION: roshi to coordinate with jzb for Atomic testday once we have a date (roshi, 17:33:58)

  5. State of Cloud article (roshi, 17:34:41)
    1. https://fedorahosted.org/cloud/ticket/75 (roshi, 17:34:44)

  6. Cloud image updates (roshi, 17:37:00)
    1. https://fedorahosted.org/cloud/ticket/51 (roshi, 17:37:16)
    2. ACTION: roshi and jsmith to poke jzb about cloud updates documentation (roshi, 17:40:26)
    3. ACTION: jsmith to coordinate with jzb about the feedback from the security team (roshi, 17:41:07)

  7. Release Criteria (roshi, 17:41:20)
    1. https://fedorahosted.org/cloud/ticket/77 (roshi, 17:41:22)
    2. ACTION: roshi to update the wiki with the release criteria and close the ticket (roshi, 17:42:09)

  8. Open Floor (roshi, 17:42:29)
    1. ACTION: dustymabe to work with mattdm on Digital Ocean account (roshi, 17:52:52)
    2. http://whenisgood.net/recw7mb/results/wx5ep2c (dustymabe, 17:53:53)


Meeting ended at 17:57:14 UTC (full logs).

Action items

  1. mattdm to take jzb's proposed changes to ticket and then to fesco
  2. roshi to link up with kushal and talk about smoketests
  3. kushal to email roshi
  4. roshi to coordinate with jzb for Atomic testday once we have a date
  5. roshi and jsmith to poke jzb about cloud updates documentation
  6. jsmith to coordinate with jzb about the feedback from the security team
  7. roshi to update the wiki with the release criteria and close the ticket
  8. dustymabe to work with mattdm on Digital Ocean account


Action items, by person

  1. dustymabe
    1. dustymabe to work with mattdm on Digital Ocean account
  2. jsmith
    1. roshi and jsmith to poke jzb about cloud updates documentation
    2. jsmith to coordinate with jzb about the feedback from the security team
  3. kushal
    1. roshi to link up with kushal and talk about smoketests
    2. kushal to email roshi
  4. mattdm
    1. mattdm to take jzb's proposed changes to ticket and then to fesco
    2. dustymabe to work with mattdm on Digital Ocean account
  5. roshi
    1. roshi to link up with kushal and talk about smoketests
    2. kushal to email roshi
    3. roshi to coordinate with jzb for Atomic testday once we have a date
    4. roshi and jsmith to poke jzb about cloud updates documentation
    5. roshi to update the wiki with the release criteria and close the ticket


People present (lines said)

  1. roshi (114)
  2. dustymabe (29)
  3. kushal (23)
  4. number80 (19)
  5. mattdm (19)
  6. jsmith (18)
  7. zodbot (15)
  8. gholms (4)
  9. agrimm (3)
  10. danofsatx (3)
  11. scollier (2)
  12. misc (1)
  13. jstephan (0)


Generated by MeetBot 0.1.4.