#fedora-meeting: Fedora Cloud WG

Meeting started by roshi at 19:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 19:00:51)
  2. Previous Meeting follow-up (roshi, 19:03:55)
    1. https://fedorahosted.org/rel-eng/ticket/6034 (jzb, 19:05:28)
    2. Progress is being made on the images getting built (roshi, 19:06:12)

  3. Atomic Testday (#74) (roshi, 19:07:03)
    1. https://fedorahosted.org/cloud/ticket/74 (roshi, 19:07:07)

  4. State of Cloud article (roshi, 19:14:05)
    1. https://fedorahosted.org/cloud/ticket/75 (roshi, 19:14:09)

  5. State of Cloud article (#75) (roshi, 19:14:16)
  6. Publicize fedora-dockerfiles (#84) (roshi, 19:16:13)
    1. https://fedorahosted.org/cloud/ticket/84 (roshi, 19:16:16)

  7. Upload Criteria (#80) (roshi, 19:23:06)
    1. https://fedorahosted.org/cloud/ticket/80 (roshi, 19:23:11)
    2. ACTION: roshi to email test@ list regarding the new criteria (roshi, 19:23:59)
    3. ACTION: roshi to point discussion to the trac instance for both test@ and cloud@ (roshi, 19:28:29)

  8. OpenShift Commons (#83) (roshi, 19:28:58)
    1. https://fedorahosted.org/cloud/ticket/83 (roshi, 19:29:01)

  9. Open Floor (roshi, 19:35:21)
    1. https://github.com/docker-library/official-images/pull/313 (kushal, 19:36:47)


Meeting ended at 19:59:50 UTC (full logs).

Action items

  1. roshi to email test@ list regarding the new criteria
  2. roshi to point discussion to the trac instance for both test@ and cloud@


Action items, by person

  1. roshi
    1. roshi to email test@ list regarding the new criteria
    2. roshi to point discussion to the trac instance for both test@ and cloud@


People present (lines said)

  1. roshi (102)
  2. jzb (52)
  3. dustymabe (52)
  4. kushal (17)
  5. oddshocks (17)
  6. zodbot (7)
  7. mattdm (4)
  8. janeznemanic (2)
  9. jsmith (2)


Generated by MeetBot 0.1.4.