#fedora-meeting-1: Fedora Cloud WG

Meeting started by kushal at 17:01:46 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:01:55)
  2. Action items from last meeting (kushal, 17:03:44)
  3. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (kushal, 17:05:44)
    1. ACTION: dustymabe to update #115 after talking to mhayden (kushal, 17:08:08)

  4. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (kushal, 17:08:50)
    1. ACTION: kushal to work on https://fedorahosted.org/cloud/ticket/136 (kushal, 17:10:06)

  5. Produce updated cloud base images https://fedorahosted.org/cloud/ticket/138 (kushal, 17:12:37)
  6. Producing 2 week atomic images https://fedorahosted.org/cloud/ticket/139 (kushal, 17:14:10)
  7. Proposals for F24 features https://fedorahosted.org/cloud/ticket/143 (kushal, 17:16:50)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (kushal, 17:22:16)

  8. AMI lifetimes (Cloud WG members vote needed) https://fedorahosted.org/cloud/ticket/99 (kushal, 17:23:08)
  9. Create and host a Fedora 23 Cloud image supporting all languages https://fedorahosted.org/cloud/ticket/146 (kushal, 17:26:58)
    1. http://tinyurl.com/live-respins (redirects to alt.fp.o./live-respins (linuxmodder, 17:33:38)
    2. ACTION: kushal will build an unofficial image with all lang packs for #146 (kushal, 17:39:13)

  10. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (kushal, 17:39:20)
  11. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (kushal, 17:45:22)
  12. Open Floor (kushal, 17:53:08)


Meeting ended at 18:02:24 UTC (full logs).

Action items

  1. dustymabe to update #115 after talking to mhayden
  2. kushal to work on https://fedorahosted.org/cloud/ticket/136
  3. kushal will build an unofficial image with all lang packs for #146


Action items, by person

  1. dustymabe
    1. dustymabe to update #115 after talking to mhayden
  2. kushal
    1. kushal to work on https://fedorahosted.org/cloud/ticket/136
    2. kushal will build an unofficial image with all lang packs for #146
  3. mhayden
    1. dustymabe to update #115 after talking to mhayden


People present (lines said)

  1. kushal (122)
  2. dustymabe (45)
  3. striker (29)
  4. maxamillion (28)
  5. zodbot (22)
  6. rtnpro (17)
  7. linuxmodder (12)
  8. tflink (11)
  9. number80 (10)
  10. jsmith (9)
  11. adimania (3)
  12. fhackdroid (3)
  13. imcleod (2)
  14. mhayden (1)
  15. sayan (1)
  16. trishnag (1)
  17. gholms (1)
  18. praveenkumar (1)
  19. jbrooks (1)
  20. adamw (0)


Generated by MeetBot 0.1.4.