#fedora-meeting-1: fedora_cloud_wg

Meeting started by rtnpro at 17:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (rtnpro, 17:00:49)
  2. kushal to associate the items to owners in ticket 143 (rtnpro, 17:03:30)
  3. Action items from last meeting (kushal, 17:04:03)
  4. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (rtnpro, 17:15:24)
  5. Fedora-Dockerfiles examples for Kubernetes https://fedorahosted.org/cloud/ticket/125 (rtnpro, 17:21:30)
  6. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (rtnpro, 17:24:33)
  7. Proposals for F24 features https://fedorahosted.org/cloud/ticket/143 (rtnpro, 17:26:09)
    1. ACTION: kushal to associate the items to owners in ticket 143 (kushal, 17:27:01)
    2. ACTION: jberkus to obtain stats about cloud vs hw deployments (kushal, 17:27:10)
    3. ACTION: mattdm to create ticket giving download page redesign options (kushal, 17:27:20)
    4. ACTION: jberkus to work on test for kubernetes cluster on AWS etc (kushal, 17:27:29)

  8. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (rtnpro, 17:28:07)
  9. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (rtnpro, 17:29:11)
  10. Need owner to define basic container smoke testing requirements https://fedorahosted.org/cloud/ticket/151 (rtnpro, 17:31:06)
  11. Fedora Coud Test Day for F24 https://fedorahosted.org/cloud/ticket/152 (rtnpro, 17:32:06)
    1. ACTION: kushal will add his blog post in the ticket and close #152 (rtnpro, 17:33:58)

  12. design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153 (rtnpro, 17:35:28)
  13. make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (rtnpro, 17:36:33)
  14. Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155 (rtnpro, 17:39:40)
  15. Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/156 (rtnpro, 17:40:38)
  16. Open Floor (rtnpro, 17:41:40)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c8948356b9 (rtnpro, 17:44:13)
    2. ACTION: jbrooks, sayan and trishnag will help to test https://bodhi.fedoraproject.org/updates/FEDORA-2016-c8948356b9 (rtnpro, 17:47:23)
    3. ACTION: rtnpro will speak with https://github.com/coreos/motdgen/ and figure out how we can collaborate on making a single tool for motdgen (rtnpro, 17:51:25)


Meeting ended at 18:02:08 UTC (full logs).

Action items

  1. kushal to associate the items to owners in ticket 143
  2. jberkus to obtain stats about cloud vs hw deployments
  3. mattdm to create ticket giving download page redesign options
  4. jberkus to work on test for kubernetes cluster on AWS etc
  5. kushal will add his blog post in the ticket and close #152
  6. jbrooks, sayan and trishnag will help to test https://bodhi.fedoraproject.org/updates/FEDORA-2016-c8948356b9
  7. rtnpro will speak with https://github.com/coreos/motdgen/ and figure out how we can collaborate on making a single tool for motdgen


Action items, by person

  1. jbrooks
    1. jbrooks, sayan and trishnag will help to test https://bodhi.fedoraproject.org/updates/FEDORA-2016-c8948356b9
  2. kushal
    1. kushal to associate the items to owners in ticket 143
    2. kushal will add his blog post in the ticket and close #152
  3. rtnpro
    1. rtnpro will speak with https://github.com/coreos/motdgen/ and figure out how we can collaborate on making a single tool for motdgen
  4. sayan
    1. jbrooks, sayan and trishnag will help to test https://bodhi.fedoraproject.org/updates/FEDORA-2016-c8948356b9
  5. trishnag
    1. jbrooks, sayan and trishnag will help to test https://bodhi.fedoraproject.org/updates/FEDORA-2016-c8948356b9
  6. UNASSIGNED
    1. jberkus to obtain stats about cloud vs hw deployments
    2. mattdm to create ticket giving download page redesign options
    3. jberkus to work on test for kubernetes cluster on AWS etc


People present (lines said)

  1. rtnpro (75)
  2. kushal (56)
  3. dustymabe (50)
  4. zodbot (13)
  5. tflink (11)
  6. jzb (5)
  7. sayan (5)
  8. trishnag (4)
  9. jbrooks (4)


Generated by MeetBot 0.1.4.