#fedora-meeting-1: fedora_cloud_wg
Meeting started by jbrooks at 17:00:08 UTC
(full logs).
Meeting summary
- Roll Call (jbrooks, 17:00:17)
- discuss Post-GA Cadence (jbrooks, 17:02:39)
- https://fedorahosted.org/cloud/ticket/155
(jbrooks,
17:03:01)
- https://fedorahosted.org/cloud/ticket/138
(kushal,
17:09:32)
- ACTION: jbrooks to
update / run down issues around two-week repo (jbrooks,
17:23:22)
- issue 136 https://fedorahosted.org/cloud/ticket/136 (jbrooks, 17:25:01)
- other open items (jbrooks, 17:28:12)
- open floor (jbrooks, 17:38:57)
Meeting ended at 17:57:09 UTC
(full logs).
Action items
- jbrooks to update / run down issues around two-week repo
Action items, by person
- jbrooks
- jbrooks to update / run down issues around two-week repo
People present (lines said)
- jbrooks (64)
- dustymabe (57)
- kushal (42)
- jberkus (35)
- maxamillion (20)
- zodbot (17)
- jzb (11)
- walters (9)
- bowlofeggs (7)
- sayan (5)
- jkurik (4)
- scollier (2)
- tflink (2)
- nzwulfin (1)
- trishnag (1)
Generated by MeetBot 0.1.4.