#fedora-meeting: Fedora Council

Meeting started by decause at 18:03:13 UTC (full logs).

Meeting summary

  1. Modularization Update with Langdon (decause, 18:03:28)
    1. https://plus.google.com/hangouts/_/stream/a2dbhl762i2p6q7xzffxp74wrma?pqs=1&hl=en&authuser=0 (decause, 18:03:39)
    2. https://www.youtube.com/watch?v=nL9aQC_oOKo&feature=youtu.be (mattdm, 18:04:33)
    3. https://www.youtube.com/watch?v=nL9aQC_oOKo&feature=youtu.be (mattdm, 18:04:43)

  2. Where are we on this? (decause, 18:09:07)
    1. https://fedoraproject.org/wiki/Env_and_Stacks/Projects/PackageReviewProcessRedesign (mattdm, 18:10:23)
    2. https://copr.fedoraproject.org/ (mattdm, 18:10:49)

  3. Playground Initiative (decause, 18:11:27)
    1. https://fedoraproject.org/wiki/Changes/Playground_repository (mattdm, 18:11:49)

  4. BaseWG (decause, 18:12:32)
  5. Prototype Proposals (decause, 18:14:52)
  6. Biggest Win (decause, 18:15:24)
  7. Questions (decause, 18:15:40)
  8. Updates needed (decause, 18:16:58)
    1. https://fedoraproject.org/wiki/Env_and_Stacks/Playground_repository_%28draft%29 (mattdm, 18:18:14)
    2. automate all the things! (mattdm, 18:25:13)
    3. ACTION: decause post presentation to commblog (decause, 18:27:07)

  9. Current Status (decause, 18:27:18)
    1. ACTION: decause talk to langdon about generating a task list for new contributors to get involved in Envs/Stacks (decause, 18:31:55)

  10. UnixStickers (decause, 18:32:07)
    1. We have approved UnixStickers to use our trademark (decause, 18:32:23)
    2. we'll be able to get free stickers for conferences (decause, 18:32:38)

  11. Other Business (decause, 18:33:35)
    1. video is off (decause, 18:33:41)


Meeting ended at 18:35:53 UTC (full logs).

Action items

  1. decause post presentation to commblog
  2. decause talk to langdon about generating a task list for new contributors to get involved in Envs/Stacks


Action items, by person

  1. decause
    1. decause post presentation to commblog
    2. decause talk to langdon about generating a task list for new contributors to get involved in Envs/Stacks
  2. langdon
    1. decause talk to langdon about generating a task list for new contributors to get involved in Envs/Stacks


People present (lines said)

  1. decause (182)
  2. mattdm (13)
  3. bexelbie (6)
  4. zodbot (4)
  5. robyduck (4)
  6. seseri (4)
  7. langdon (1)


Generated by MeetBot 0.1.4.