#fedora-meeting: Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 13:00:59 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 13:01:03)
  2. Fedora 16 Schedule (zoglesby, 13:03:04)
    1. http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html (zoglesby, 13:03:16)
    2. ACTION: jjmcd Reminder: Send Project Wide-Final Release Notes Deadlines (zoglesby, 13:06:03)
    3. ACTION: zoglesby Reminder to Trans that Final Guides POT files are coming (zoglesby, 13:06:21)

  3. FUDcons (zoglesby, 13:18:39)
    1. Sparks gave ownership of the Publican talk to jsmith (Sparks, 13:19:33)
    2. Sparks gave ownership of the Publican talk to jsmith for FUDCon Blacksburg (Sparks, 13:19:48)
    3. Sparks gave ownership of the Publican talk to jsmith for FUDCon Blacksburg (zoglesby, 13:21:11)

  4. Docs QA (zoglesby, 13:22:39)
    1. http://lists.fedoraproject.org/pipermail/docs/2011-September/013736.html (zoglesby, 13:22:44)

  5. Guide Status (zoglesby, 13:27:42)
  6. Outstanding BZ Tickets (zoglesby, 13:38:19)
  7. Open floor discussion (zoglesby, 13:40:07)


Meeting ended at 13:46:27 UTC (full logs).

Action items

  1. jjmcd Reminder: Send Project Wide-Final Release Notes Deadlines
  2. zoglesby Reminder to Trans that Final Guides POT files are coming


Action items, by person

  1. jjmcd
    1. jjmcd Reminder: Send Project Wide-Final Release Notes Deadlines
  2. zoglesby
    1. zoglesby Reminder to Trans that Final Guides POT files are coming


People present (lines said)

  1. zoglesby (69)
  2. Sparks (38)
  3. pkovar (30)
  4. jjmcd (22)
  5. zodbot (7)
  6. suehle (5)
  7. bcotton (5)
  8. jhradilek (4)
  9. jsmith (3)


Generated by MeetBot 0.1.4.