#fedora-meeting: Fedora Docs Project
Meeting started by zoglesby at 12:57:24 UTC
(full logs).
Meeting summary
- roll call (zoglesby, 12:57:35)
- Follow up on last week's action items (zoglesby, 13:01:18)
- ACTION: jjmcd to send
Project Wide-Final Release Notes Deadlines (zoglesby,
13:02:49)
- ACTION: zoglesby to
send reminder to Trans that Final Guides POT files are coming
(zoglesby,
13:02:56)
- ACTION: Sparks to
send a message to the Docs list discussing the QA discussion at
OLF (zoglesby,
13:03:40)
- ACTION: Sparks to
work on the Docs QA wiki page to start with goals, then process,
then tools (zoglesby,
13:04:30)
- Fedora 16 Schedule (zoglesby, 13:04:36)
- http://tinyurl.com/F16-docs
(zoglesby,
13:04:51)
- ACTION: jjmcd
Reminder to Development: Wiki Freeze in 7 days (zoglesby,
13:05:24)
- ACTION: jjmcd Prepare
GA Release Notes (zoglesby,
13:06:20)
- ACTION: zoglesby to
send message to list about a qa day for docs validation (zoglesby,
13:07:53)
- Docs QA (zoglesby, 13:08:40)
- Open floor discussion (zoglesby, 13:10:29)
Meeting ended at 13:11:15 UTC
(full logs).
Action items
- jjmcd to send Project Wide-Final Release Notes Deadlines
- zoglesby to send reminder to Trans that Final Guides POT files are coming
- Sparks to send a message to the Docs list discussing the QA discussion at OLF
- Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
- jjmcd Reminder to Development: Wiki Freeze in 7 days
- jjmcd Prepare GA Release Notes
- zoglesby to send message to list about a qa day for docs validation
Action items, by person
- Sparks
- Sparks to send a message to the Docs list discussing the QA discussion at OLF
- Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
- zoglesby
- zoglesby to send reminder to Trans that Final Guides POT files are coming
- zoglesby to send message to list about a qa day for docs validation
- UNASSIGNED
- jjmcd to send Project Wide-Final Release Notes Deadlines
- jjmcd Reminder to Development: Wiki Freeze in 7 days
- jjmcd Prepare GA Release Notes
People present (lines said)
- zoglesby (39)
- Sparks (13)
- zodbot (4)
Generated by MeetBot 0.1.4.