#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by Sparks at 14:00:29 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 14:00:40)
- Roll Call (suehle, 14:04:53)
- last week's action items (suehle, 14:06:19)
- Release Notes (suehle, 14:07:58)
- https://fedoraproject.org/wiki/Release_Notes_schedule
(suehle,
14:08:03)
- https://fedoraproject.org/wiki/Documentation_Beats
(suehle,
14:09:45)
- ACTION: suehle to
nicely poke lingering * beat owners (suehle,
14:13:11)
- guide status (suehle, 14:14:18)
- http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html
(suehle,
14:14:22)
- ACTION: guide owners
check their guides in transifex
https://fedoraproject.org/wiki/User:Shaiton/trans#Projects_under_the_Fedora_Hub_but_not_in_any_releases
(suehle,
14:18:29)
- outstanding BZ tix (suehle, 14:18:41)
- http://tinyurl.com/lbrq84
(suehle,
14:23:41)
- open floor (suehle, 14:28:47)
Meeting ended at 14:31:46 UTC
(full logs).
Action items
- suehle to nicely poke lingering * beat owners
- guide owners check their guides in transifex https://fedoraproject.org/wiki/User:Shaiton/trans#Projects_under_the_Fedora_Hub_but_not_in_any_releases
Action items, by person
- suehle
- suehle to nicely poke lingering * beat owners
People present (lines said)
- suehle (53)
- Sparks (12)
- fnadge (10)
- jjmcd (10)
- zodbot (6)
- zoglesby (6)
- shaiton (6)
- chuckf (5)
- pkovar (5)
- claneys (4)
- jhradilek (2)
Generated by MeetBot 0.1.4.