#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser` at 14:00:29 UTC
(full logs).
Meeting summary
- Roll Call (randomuser`, 14:00:30)
- Follow up on last week's action items (randomuser`, 14:05:34)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (randomuser`,
14:05:46)
- F19 alpha release announcement (randomuser`, 14:07:46)
- http://fedorapeople.org/groups/schedule/f-19/f-19-docs-tasks.html
(randomuser`,
14:08:55)
- http://fedorapeople.org/groups/schedule/f-19/f-19-all-tasks.html
(jreznik,
14:08:55)
- https://fedoraproject.org/wiki/F19_Alpha_release_announcement
(randomuser`,
14:12:46)
- Release Note Beats (randomuser`, 14:17:26)
- The discussions around features on the devel
mailing list are a great place to pick up info (randomuser`,
14:19:03)
- http://lists.fedoraproject.org/pipermail/devel/
(randomuser`,
14:19:21)
- Outstanding BZ tickets (randomuser`, 14:21:29)
- http://tinyurl.com/lbrq84
(randomuser`,
14:21:39)
- ACTION: pkovar to
email docs list about depricating user guide (randomuser`,
14:28:21)
- Open floor discussion (randomuser`, 14:31:51)
- https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
(randomuser`,
14:36:13)
- ACTION: randomuser to
mail docs list about using bz to track release notes process
(randomuser`,
14:56:50)
Meeting ended at 14:59:21 UTC
(full logs).
Action items
- pkovar to email docs list about depricating user guide
- randomuser to mail docs list about using bz to track release notes process
Action items, by person
- pkovar
- pkovar to email docs list about depricating user guide
People present (lines said)
- randomuser` (80)
- jreznik (20)
- pkovar (15)
- bcotton (14)
- zodbot (4)
- Capesteve (4)
- j_dulaney (3)
- nb (3)
- zoglesby (2)
- Sparks (1)
- jhradilek (1)
Generated by MeetBot 0.1.4.