#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser` at 14:01:14 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser`, 14:01:14)
  2. Follow up on last week's action items (randomuser`, 14:06:26)
  3. Release Notes - Changes (randomuser`, 14:07:45)
    1. randomuser has a fridge full of craft beer and anyone who comes over to write beats can drink as much as they please (randomuser`, 14:22:47)
    2. http://docs.fedoraproject.org/en-US/Fedora/19/html/Release_Notes/index.html <--rumford (lnovich, 14:33:46)
    3. ACTION: Sparks to send mail to list about mentoring (randomuser`, 14:47:05)

  4. guide status (randomuser`, 14:47:39)
    1. guide owners who outline the work they need done are more likely to get help from the community (randomuser`, 14:50:00)

  5. Outstanding BZ Tickets (randomuser`, 14:51:16)
    1. http://tinyurl.com/lbrq84 (randomuser`, 14:51:22)

  6. open floor (randomuser`, 14:54:51)


Meeting ended at 15:00:42 UTC (full logs).

Action items

  1. Sparks to send mail to list about mentoring


Action items, by person

  1. Sparks
    1. Sparks to send mail to list about mentoring


People present (lines said)

  1. randomuser` (75)
  2. lnovich (32)
  3. jjmcd (16)
  4. Sparks (15)
  5. zoglesby (5)
  6. pbokoc (3)
  7. zodbot (3)
  8. rumford_ (3)
  9. yruseva (1)
  10. rislam (1)
  11. jhradilek (1)
  12. pkovar (1)


Generated by MeetBot 0.1.4.