#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:24)
  2. Guide Status (randomuser, 14:06:22)
    1. https://fedoraproject.org/wiki/Docs_Project_guides_table (randomuser, 14:06:51)

  3. Release Notes (randomuser, 14:22:30)
    1. ACTION: randomuser to pull lvm thinp from RNs per jreznik (randomuser, 14:23:27)
    2. ACTION: randomuser to remove ryu from RNs (randomuser, 14:24:31)
    3. https://fedoraproject.org/wiki/F20_release_announcement (jreznik, 14:24:49)
    4. https://bugzilla.redhat.com/buglist.cgi?component=Changes%20Tracking&list_id=2021268&product=Fedora (jreznik, 14:28:14)

  4. Outstanding BZ Tickets (randomuser, 14:35:15)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:35:23)

  5. open floor discussion (randomuser, 14:42:47)


Meeting ended at 14:49:36 UTC (full logs).

Action items

  1. randomuser to pull lvm thinp from RNs per jreznik
  2. randomuser to remove ryu from RNs


Action items, by person

  1. jreznik
    1. randomuser to pull lvm thinp from RNs per jreznik
  2. randomuser
    1. randomuser to pull lvm thinp from RNs per jreznik
    2. randomuser to remove ryu from RNs


People present (lines said)

  1. randomuser (46)
  2. jreznik (16)
  3. Capesteve (10)
  4. lnovich (4)
  5. Sparks (3)
  6. zodbot (3)
  7. jjmcd (3)
  8. zoglesby (3)
  9. pkovar (1)


Generated by MeetBot 0.1.4.