#fedora-meeting Meeting
Meeting started by randomuser at 14:00:08 UTC
(full logs).
Meeting summary
- roll call (randomuser, 14:00:45)
- remember to use #info (randomuser,
14:01:12)
- New Writer and Mentor check in (randomuser, 14:06:34)
- Guide Status (randomuser, 14:10:21)
- I will start to update the Networking Guide
chapters in a week or two and put them on QA. I have had lots of
technical feedback. (Capesteve,
14:14:55)
- randomuser started creating TODO bugs for the
cookbook (randomuser,
14:16:18)
- cookbook tasks are meant to be easyfix type
tickets (randomuser,
14:17:20)
- http://24.media.tumblr.com/tumblr_lxz6owbbuG1qi36o9o1_500.gif
(pbokoc,
14:18:46)
- ACTION: randomuser
zoglesby rkratky and anyone else willing to prioritize standing up
the new docs-backend (randomuser,
14:31:51)
- Release Notes & beats (randomuser, 14:36:16)
- Come to Office Hours for guidance writing a
beat (randomuser,
14:36:37)
- https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
(randomuser,
14:37:22)
- ACTION: randomuser to
send out mails to SIGs and such asking for content
suggestions (randomuser,
14:37:51)
- Open Floor Discussion (randomuser, 14:45:17)
Meeting ended at 14:58:39 UTC
(full logs).
Action items
- randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
- randomuser to send out mails to SIGs and such asking for content suggestions
Action items, by person
- randomuser
- randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
- randomuser to send out mails to SIGs and such asking for content suggestions
- rkratky
- randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
- zoglesby
- randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
People present (lines said)
- randomuser (73)
- lnovich (25)
- pbokoc (15)
- Sparks (8)
- zodbot (5)
- zoglesby (4)
- rkratky (3)
- Capesteve (2)
- sparks (0)
Generated by MeetBot 0.1.4.