#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by Sparks at 14:01:50 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 14:01:55)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (Sparks,
14:07:14)
- Follow up on last week's action items (10 minutes) (Sparks, 14:07:33)
- pkovar published many documents for Sparks last
week. Thanks! (Sparks,
14:08:17)
- Secure Coding Guide and Secure Ruby Development
Guide have now been updated on docs.fp.o (Sparks,
14:10:34)
- Storage Guide has now been un-assigned
(Sparks,
14:10:56)
- ACTION: randomuser to
update pending bugs for Storage Guide to new default assignee
(Sparks,
14:12:37)
- New Writers (Sparks, 14:13:07)
- Release Notes Beats (Sparks, 14:14:20)
- ACTION: randomuser to
build technical notes from Everything repodata (Sparks,
14:19:36)
- RN beats will start being beaten into something
resembling RNs during office hours. 18:00UTC on Thursdays and also
on Sundays (Sparks,
14:21:15)
- ad-hoc beats hacking sessions are
encouraged (randomuser,
14:21:45)
- SEO with DocBook & Publican (Sparks, 14:22:12)
- SEO == search engine optimization (Sparks,
14:22:57)
- ACTION: Sparks to
send lnovich an email requesting additional information WRT SEO in
Docbook (Sparks,
14:23:30)
- Publican/Publishing (Sparks, 14:23:38)
- ACTION: randomuser to
follow up with rkatky to get a status on the new site. (Sparks,
14:26:21)
- http://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
(randomuser,
14:28:03)
- ACTION: randomuser to
mail devel, devel-announce to declare beats are open (randomuser,
14:29:33)
- http://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
(Sparks,
14:30:25)
- Fedora.next Product Updates (Sparks, 14:31:02)
- randomuser has not received any feedback from
the Workstation working group on their documentation needs
(randomuser,
14:33:25)
- Guide Status (Sparks, 14:35:07)
- https://fedoraproject.org/wiki/Category:Docs_Project_tasks
(Sparks,
14:35:22)
- storage guide coordinator is up for
grabs (randomuser,
14:36:12)
- ACTION: lnovich to
contact virt-getting-started guide owners to get their plans, cc
docs list (randomuser,
14:39:52)
- http://flock2014.sched.org/
(jreznik_,
14:42:58)
- ACTION: lnovich to
finish presentation (lnovich,
14:45:58)
- http://prezi.com/wqr_w7tfoiya/?utm_campaign=share&utm_medium=copy&rc=ex0share
is the very rough draft (lnovich,
14:46:10)
- ACTION: randomuser to
open discussion about guide priority on the list (randomuser,
14:47:26)
- Outstanding BZ Tickets (Sparks, 14:51:03)
- http://tinyurl.com/lbrq84
(Sparks,
14:51:10)
- Bugs are a great place for new contributors to
find sometimes easy things to work on. (Sparks,
14:51:34)
- reporting bugs in documentation is an easy way
to contribute (randomuser,
14:52:01)
- Open floor discussion (Sparks, 14:53:04)
- ACTION: randomuser to
update docs list re:zanata migration (randomuser,
14:57:15)
- ACTION: Sparks to
update the Documentation Guide with Zanata info (Sparks,
14:59:39)
Meeting ended at 15:00:03 UTC
(full logs).
Action items
- randomuser to update pending bugs for Storage Guide to new default assignee
- randomuser to build technical notes from Everything repodata
- Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
- randomuser to follow up with rkatky to get a status on the new site.
- randomuser to mail devel, devel-announce to declare beats are open
- lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
- lnovich to finish presentation
- randomuser to open discussion about guide priority on the list
- randomuser to update docs list re:zanata migration
- Sparks to update the Documentation Guide with Zanata info
Action items, by person
- lnovich
- Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
- lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
- lnovich to finish presentation
- randomuser
- randomuser to update pending bugs for Storage Guide to new default assignee
- randomuser to build technical notes from Everything repodata
- randomuser to follow up with rkatky to get a status on the new site.
- randomuser to mail devel, devel-announce to declare beats are open
- randomuser to open discussion about guide priority on the list
- randomuser to update docs list re:zanata migration
- Sparks
- Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
- Sparks to update the Documentation Guide with Zanata info
People present (lines said)
- Sparks (78)
- randomuser (70)
- lnovich (25)
- zodbot (6)
- jjmcd (6)
- jreznik_ (2)
- zoglesby (2)
- jsmith (2)
- pkovar1 (1)
- roshi (1)
- nb (1)
- Caterpillar (1)
- pkovar (1)
Generated by MeetBot 0.1.4.