#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by pbokoc at 14:08:29 UTC (full logs).

Meeting summary

  1. Roll Call (pbokoc, 14:08:52)
  2. Follow up on last week's action items (pbokoc, 14:10:48)
    1. ACTION: randomuser to send mail to list regarding beats status (pbokoc, 14:12:05)
    2. https://lists.stg.fedoraproject.org/archives/list/websites@lists.fedoraproject.org/thread/LFTYY3TBUUJTM4OQGWH4ENZ76WF6L7JE/ (pbokoc, 14:14:20)

  3. New Writers (pbokoc, 14:16:12)
  4. Release Notes / Beats (pbokoc, 14:20:54)
    1. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (pbokoc, 14:21:02)
    2. We'd like to have beats written by F21 beta release - 2014-10-28; if you have time, grab an unclaimed change and write it (pbokoc, 14:28:07)
    3. http://red.ht/1sPgI5t (pbokoc, 14:28:28)
    4. ACTION: randomuser to review changes this week for unclaimed ones (randomuser, 14:28:41)

  5. Guide Status (randomuser, 14:34:36)
    1. task list for the IG: http://red.ht/1s2GmSK - if you want to help, find something in there and ping pbokoc if you need any details/direction (pbokoc, 14:35:40)
    2. ACTION: randomuser to create repo for firewall-guide (randomuser, 14:39:18)
    3. looking over guides for things that need to be updated for F21 is helpful (randomuser, 14:42:59)
    4. help for the install guide rewrite would be appreciated (randomuser, 14:49:28)

  6. Open Floor Discussion (randomuser, 14:58:01)


Meeting ended at 15:01:36 UTC (full logs).

Action items

  1. randomuser to send mail to list regarding beats status
  2. randomuser to review changes this week for unclaimed ones
  3. randomuser to create repo for firewall-guide


Action items, by person

  1. randomuser
    1. randomuser to send mail to list regarding beats status
    2. randomuser to review changes this week for unclaimed ones
    3. randomuser to create repo for firewall-guide


People present (lines said)

  1. pbokoc (68)
  2. randomuser (38)
  3. yruseva (18)
  4. RogerBTX40 (15)
  5. bara_ (7)
  6. jjmcd (7)
  7. zodbot (5)
  8. RogerBTX (3)
  9. rkratky (1)
  10. pkovar (1)
  11. randomus` (0)


Generated by MeetBot 0.1.4.