#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:04:08 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:04:08)
  2. follow up on action items (randomuser, 14:08:09)
  3. New Writers (randomuser, 14:09:36)
  4. Release Note Beats (randomuser, 14:14:36)
    1. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (randomuser, 14:16:37)
    2. no more wiki changes to beats after today (randomuser, 14:17:00)
    3. docs-writers needed for Self Contained Changes (randomuser, 14:19:20)
    4. ACTION: randomuser to add RN about F21 deliverables (randomuser, 14:26:04)

  5. Guide Status (randomuser, 14:31:26)
    1. randomuser to reply to adamw's request for preliminary release notes (randomuser, 14:36:52)
    2. https://lists.fedoraproject.org/pipermail/docs/2014-September/015823.html (randomuser, 14:38:05)

  6. Commit announces in #fedora-docs (randomuser, 14:50:20)
  7. open floor (randomuser, 14:58:19)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. randomuser to add RN about F21 deliverables


Action items, by person

  1. randomuser
    1. randomuser to add RN about F21 deliverables


People present (lines said)

  1. randomuser (73)
  2. pbokoc (23)
  3. jjmcd (20)
  4. Sparks_too (9)
  5. zodbot (5)
  6. adamw (3)
  7. threebean (2)
  8. Capesteve (2)
  9. yruseva (1)


Generated by MeetBot 0.1.4.