#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:35)
  2. Action Items Review! (randomuser, 14:09:44)
    1. Sparks is moving to Antarctica (zoglesby, 14:10:03)
    2. ACTION: zoglesby to finalize Server product stuff in RNs (randomuser, 14:11:33)
    3. https://www.google.com/?gws_rd=ssl#q=define:+atomic (zoglesby, 14:17:56)
    4. HELP: someone needed to ask around in #fedora-cloud, cloud@lists.fp.o, or in #fedora-devel of someone named 'walters' for copy on atomic (randomuser, 14:20:57)
    5. HELP: someone needed to ask around in #fedora-cloud, cloud@lists.fp.o, or in #fedora-devel of someone named 'walters' for copy on atomic (randomuser, 14:21:03)
    6. ACTION: randomuser to start nightly builds with fail reports for l10n (randomuser, 14:22:17)
    7. ACTION: randomuser to write about rolekit (randomuser, 14:22:24)
    8. ACTION: randomuser to write powershell checksum instructions for IG, maybe more (randomuser, 14:22:34)
    9. ACTION: randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image (randomuser, 14:22:44)

  3. New Writers (randomuser, 14:25:12)
  4. Release Note Beats (randomuser, 14:26:52)
    1. ACTION: zoglesby to incorporate Big Data SIG changes (zoglesby, 14:28:21)

  5. publican/publishing (randomuser, 14:34:28)
    1. randomuser is setting up publican2x copr, ask for perms (randomuser, 14:49:45)

  6. Guides (randomuser, 14:50:19)
    1. guides need writing (randomuser, 14:53:41)
    2. http://copr.fedoraproject.org/coprs/immanetize/publican2/ (randomuser, 14:56:28)

  7. Open Floor (randomuser, 14:58:32)


Meeting ended at 15:00:51 UTC (full logs).

Action items

  1. zoglesby to finalize Server product stuff in RNs
  2. randomuser to start nightly builds with fail reports for l10n
  3. randomuser to write about rolekit
  4. randomuser to write powershell checksum instructions for IG, maybe more
  5. randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image
  6. zoglesby to incorporate Big Data SIG changes


Action items, by person

  1. randomuser
    1. randomuser to start nightly builds with fail reports for l10n
    2. randomuser to write about rolekit
    3. randomuser to write powershell checksum instructions for IG, maybe more
    4. randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image
  2. zoglesby
    1. zoglesby to finalize Server product stuff in RNs
    2. zoglesby to incorporate Big Data SIG changes


People present (lines said)

  1. randomuser (95)
  2. zoglesby (30)
  3. pbokoc (20)
  4. jsmith (10)
  5. Capesteve (8)
  6. pkovar1 (7)
  7. zodbot (3)
  8. Southern_Gentlem (2)
  9. rkratky (1)


Generated by MeetBot 0.1.4.