#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:12:14 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:12:14)
  2. New Writers (randomuser, 14:17:01)
  3. Release Notes / Beats (randomuser, 14:19:00)
    1. changes are starting to be filed (randomuser, 14:19:44)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1086149 (pbokoc, 14:20:17)
    3. ACTION: randomuser to republish RNs just barely soon enough (randomuser, 14:22:48)
    4. https://fedoraproject.org/wiki/Releases/22/Schedule (randomuser, 14:24:36)

  4. Publican/Publishing (randomuser, 14:25:27)
  5. fedora.next (randomuser, 14:31:34)
    1. ACTION: randomuser to mail list about working group writers (randomuser, 14:32:00)

  6. Guide Status (randomuser, 14:33:46)
    1. there is now a f22-branch in the Install Guide repo, so if anyone starts writing about something exclusive to f22, make sure to do it on that branch (pbokoc, 14:35:53)

  7. Zanata Migration (randomuser, 14:52:36)
    1. Zanata Migration has started (randomuser, 14:52:59)


Meeting ended at 15:00:25 UTC (full logs).

Action items

  1. randomuser to republish RNs just barely soon enough
  2. randomuser to mail list about working group writers


Action items, by person

  1. randomuser
    1. randomuser to republish RNs just barely soon enough
    2. randomuser to mail list about working group writers


People present (lines said)

  1. randomuser (71)
  2. pkovar (20)
  3. pbokoc (19)
  4. zodbot (15)
  5. Corey84 (8)
  6. zoglesby (7)
  7. nirik (6)
  8. jsmith (5)
  9. Capesteve (3)
  10. rkratky (1)


Generated by MeetBot 0.1.4.