#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:12:42 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:12:44)
  2. F24 preparation (randomuser, 14:20:14)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (randomuser, 14:20:23)
    2. https://fedoraproject.org/wiki/Releases/24/ChangeSet have been accepted (randomuser, 14:21:14)

  3. Guide Status (randomuser, 14:28:21)
    1. ACTION: bexelbie to follow up on mac checksum bug that pbokoc will create (randomuser, 14:47:07)
    2. ACTION: randomuser to gather up powershell checksum bugs, find replacement process (randomuser, 14:47:27)

  4. Open Floor (randomuser, 14:56:36)


Meeting ended at 15:03:58 UTC (full logs).

Action items

  1. bexelbie to follow up on mac checksum bug that pbokoc will create
  2. randomuser to gather up powershell checksum bugs, find replacement process


Action items, by person

  1. bexelbie
    1. bexelbie to follow up on mac checksum bug that pbokoc will create
  2. pbokoc
    1. bexelbie to follow up on mac checksum bug that pbokoc will create
  3. randomuser
    1. randomuser to gather up powershell checksum bugs, find replacement process


People present (lines said)

  1. randomuser (70)
  2. pbokoc (29)
  3. bexelbie (13)
  4. zodbot (7)
  5. jsmith (6)
  6. pkovar (1)


Generated by MeetBot 0.1.4.