#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:07:03 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:07:06)
- New Writers (randomuser, 14:12:29)
- Publican/Publishing (randomuser, 14:16:42)
- randomuser zoglesby and bexelbie met on friday
for light roadmapping session (randomuser,
14:17:13)
- https://pagure.io/docs-fp-o/issue/22
(zoglesby,
14:18:08)
- randomuser will spend time on tools packaging
this week, reviewers wanted (randomuser,
14:19:58)
- work on new publishing stuff is tracked on
pagure, participate at will (randomuser,
14:23:08)
- https://pagure.io/docs-fp-o/issues
(randomuser,
14:23:16)
- Guide Status (randomuser, 14:24:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=1357567
(zoglesby,
14:24:57)
- ACTION: randomuser to
deal with freeipa guides in some way (randomuser,
14:28:54)
- ACTION: zoglesby to
prep defensive coding guide for publication (randomuser,
14:29:08)
- Outstanding BZ Tickets (randomuser, 14:32:06)
- http://tinyurl.com/lbrq84
(randomuser,
14:32:10)
- Open floor discussion (randomuser, 14:34:00)
Meeting ended at 14:40:10 UTC
(full logs).
Action items
- randomuser to deal with freeipa guides in some way
- zoglesby to prep defensive coding guide for publication
Action items, by person
- randomuser
- randomuser to deal with freeipa guides in some way
- zoglesby
- zoglesby to prep defensive coding guide for publication
People present (lines said)
- randomuser (40)
- zoglesby (10)
- zodbot (7)
- jsmith (4)
- bexelbie (3)
- Capesteve (1)
Generated by MeetBot 0.1.4.