#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:56)
  2. pintail planning (randomuser, 14:06:20)
    1. https://pagure.io/docs-fp-o/issues (randomuser, 14:06:27)
    2. https://github.com/projectmallard/pintail/issues/20 (bexelbie, 14:18:15)
    3. ACTION: bexelbie to develop a POC around a pintail build with common content or come back with a list of failure points cleanly documented (bexelbie, 14:19:25)
    4. https://pagure.io/documentation-guide/branch/new-workflow (randomuser, 14:40:04)

  3. pagure issue #7: create pintail config to build site (randomuser, 14:48:58)
  4. pagure#12 (randomuser, 14:52:59)
  5. Open Floor (randomuser, 14:56:19)


Meeting ended at 15:00:19 UTC (full logs).

Action items

  1. bexelbie to develop a POC around a pintail build with common content or come back with a list of failure points cleanly documented


Action items, by person

  1. bexelbie
    1. bexelbie to develop a POC around a pintail build with common content or come back with a list of failure points cleanly documented


People present (lines said)

  1. randomuser (73)
  2. bexelbie (52)
  3. zoglesby (13)
  4. zodbot (9)
  5. pbokoc (4)
  6. jhradilek (4)
  7. pkovar (4)
  8. c0mrad3 (1)
  9. a2batic (1)
  10. stickster (1)
  11. Capesteve (1)


Generated by MeetBot 0.1.4.