#fedora-hubs: fedora_hubs

Meeting started by sayan at 14:00:54 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 14:01:04)
  2. IRC Widget (sayan, 14:11:08)
    1. https://pagure.io/fedora-hubs/issue/2 (sayan, 14:11:25)
    2. ACTION: Break the integration of IRC Widget into small issues for easy tracking (sayan, 14:14:47)

  3. Badges (sayan, 14:15:32)
  4. Plus-Plus (sayan, 14:17:55)
    1. ACTION: sayan to check if the Plus Plus widgets needs FAS3 (sayan, 14:19:07)

  5. #halp widget (sayan, 14:19:40)
    1. ACTION: abompard push commits to a branch on his fork (stickster, 14:45:48)
    2. ACTION: sayan review docs PR from jcline and get it merged ASAP (stickster, 14:50:40)
    3. ACTION: sayan get abompard access to hubs-dev for testing as well (stickster, 14:51:08)

  6. Open Floor (sayan, 15:03:09)


Meeting ended at 15:05:35 UTC (full logs).

Action items

  1. Break the integration of IRC Widget into small issues for easy tracking
  2. sayan to check if the Plus Plus widgets needs FAS3
  3. abompard push commits to a branch on his fork
  4. sayan review docs PR from jcline and get it merged ASAP
  5. sayan get abompard access to hubs-dev for testing as well


Action items, by person

  1. abompard
    1. abompard push commits to a branch on his fork
    2. sayan get abompard access to hubs-dev for testing as well
  2. jcline
    1. sayan review docs PR from jcline and get it merged ASAP
  3. sayan
    1. sayan to check if the Plus Plus widgets needs FAS3
    2. sayan review docs PR from jcline and get it merged ASAP
    3. sayan get abompard access to hubs-dev for testing as well


People present (lines said)

  1. sayan (55)
  2. abompard (32)
  3. stickster (30)
  4. jcline (14)
  5. zodbot (10)
  6. fm-hubs (3)
  7. pingou (3)


Generated by MeetBot 0.1.4.