#fedora-meeting-3: RELENG (2021-04-20)

Meeting started by mboddu at 15:01:48 UTC (full logs).

Meeting summary

  1. init process (mboddu, 15:01:48)
  2. #8601 Packages that fail to build SRPM are not reported during the mass rebuild bugzillas (mboddu, 15:06:32)
    1. https://pagure.io/releng/issue/8601 (mboddu, 15:06:37)
    2. ACTION: mboddu will file a ticket koji upstream (mboddu, 15:10:02)

  3. #7067 Fix package ownership in koji (mboddu, 15:26:18)
    1. https://pagure.io/releng/issue/7067 (mboddu, 15:26:23)

  4. Open Floor (mboddu, 15:44:30)
    1. meeting is 30 minutes MAX. At the end of 30, its stops (nirik, 18:00:32)
    2. agenda is at https://board.net/p/fedora-infra-daily (nirik, 18:00:32)
    3. reminder: speak up if you want to work on a ticket! (nirik, 18:00:33)

  5. Tickets needing review (nirik, 18:00:34)
    1. https://pagure.io/fedora-infrastructure/issues?status=Open&priority=1 (nirik, 18:00:36)


Meeting ended at 18:01:55 UTC (full logs).

Action items

  1. mboddu will file a ticket koji upstream


Action items, by person

  1. mboddu
    1. mboddu will file a ticket koji upstream


People present (lines said)

  1. mboddu (45)
  2. nirik (30)
  3. sharkcz (24)
  4. zodbot (11)
  5. ssmoogen[m] (3)
  6. dtometzki (1)
  7. nb (1)
  8. smooge (0)
  9. jednorozec (0)
  10. pbrobinson (0)
  11. dustymabe (0)
  12. pingou (0)
  13. ksinny (0)
  14. mobrien (0)


Generated by MeetBot 0.1.4.