#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 16:00:47 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 16:00:47)
  2. 1) ==== Working Group process and admin  ==== (coremodule, 16:02:36)
    1. https://docs.fedoraproject.org/en-US/iot/ (coremodule, 16:02:36)
    2. Docs for F37 need to be looked at, any remaining references to armhfp should be removed as well. (coremodule, 16:04:29)
    3. Information regarding F36 armhfp should be left alone we no longer support F36. (coremodule, 16:07:10)
    4. The docs should reflect that F36 is the last release to support armhfp. (coremodule, 16:10:11)

  3. 2) ==== Fedora 37 status ==== (coremodule, 16:10:20)
    1. Fedora-IoT-37-20221121.0 (coremodule, 16:10:21)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=37&build=Fedora-IoT-37-20221121.0&groupid=1&groupid=5 (coremodule, 16:10:21)

  4. 3) ==== Fedora 38 status ==== (coremodule, 16:16:05)
    1. Fedora-IoT-38-20221005.0 (coremodule, 16:16:05)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=38&build=Fedora-IoT-38-20221005.0&groupid=1&groupid=5 (coremodule, 16:16:05)
    3. ACTION: pwhalen to follow up with osbuild issues (pbrobinson, 16:19:19)
    4. F38 change: Enable bootupd for Fedora Silverblue & Kinoite (pwhalen, 16:31:56)
    5. https://fedoraproject.org/wiki/Changes/FedoraSilverblueBootupd (pwhalen, 16:31:56)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=2129654 (pbrobinson, 16:33:57)

  5. 4) ==== Open Floor ==== (pwhalen, 16:45:08)


Meeting ended at 16:47:26 UTC (full logs).

Action items

  1. pwhalen to follow up with osbuild issues


Action items, by person

  1. pwhalen
    1. pwhalen to follow up with osbuild issues


People present (lines said)

  1. pbrobinson (38)
  2. pwhalen (34)
  3. coremodule (18)
  4. runcom (11)
  5. zodbot (6)
  6. idiez (2)
  7. sarmahaj (1)


Generated by MeetBot 0.4.