#fedora-meeting: Fedora Kernel

Meeting started by jwb at 19:01:13 UTC (full logs).

Meeting summary

  1. init (jwb, 19:01:37)
  2. release overview (jwb, 19:03:29)
    1. F18-F20 all on 3.11.10(ish) Rawhide on 3.13-rc3(ish) (jwb, 19:07:24)

  3. 3.12 rebase (jwb, 19:08:10)
    1. F18 will not get a 3.12 rebase. critical security fixes only until EOL (jwb, 19:16:12)
    2. F19-F20 will get 3.12 rebase in updates-testing very soon (jwb, 19:16:27)
    3. rawhide-nodebug will go back to tracking rawhide (jwb, 19:17:36)
    4. ACTION: jforbes to give 1 week warning for nodebug when 3.12 hits updates-testing (jwb, 19:17:53)

  4. Removal of kernel-doc (jwb, 19:19:19)
    1. http://kojipkgs.fedoraproject.org//packages/kernel/3.13.0/0.rc3.git4.1.fc21/data/logs/x86_64/root.log (jwb, 19:21:37)
    2. kernel-doc subpackage brings in asciidoc and xmlto, which bloat the BuildRequires for the kernel significantly (jwb, 19:24:34)
    3. ACTION: jwb to drop kernel-doc subpackage (jwb, 19:24:44)

  5. Open Floor (jwb, 19:27:22)
  6. Trinity (jwb, 19:28:41)
    1. MMAP rework in trinity is surfacing a number of new bugs. Hopefully this helps clear up some weird MM bugs we've seen in the past (jwb, 19:31:53)
    2. probably upstream trinity release next week (jwb, 19:37:15)

  7. Open Floor (jwb, 19:37:56)


Meeting ended at 19:46:07 UTC (full logs).

Action items

  1. jforbes to give 1 week warning for nodebug when 3.12 hits updates-testing
  2. jwb to drop kernel-doc subpackage


Action items, by person

  1. jforbes
    1. jforbes to give 1 week warning for nodebug when 3.12 hits updates-testing
  2. jwb
    1. jwb to drop kernel-doc subpackage


People present (lines said)

  1. jwb (95)
  2. davej (30)
  3. jforbes (28)
  4. nirik (19)
  5. zodbot (3)


Generated by MeetBot 0.1.4.