#fedora-meeting-2: Fedora Latam Ambassadors meeting
Meeting started by echevemaster at 23:00:57 UTC
(full logs).
Meeting summary
- Install Fest 2017 (echevemaster, 23:04:15)
- https://pagure.io/ambassadors-latam/tasks/issue/385
(echevemaster,
23:04:32)
- F17 numbers and F18 status (echevemaster, 23:11:05)
- https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/message/GICU6DIS4KK5GK3KXRPXIZU6KKODY5FG/
(potty,
23:23:45)
- AGREED: ticket 385
Install Fest 2017 (echevemaster,
23:49:42)
- OpenFloor (echevemaster, 23:49:54)
- https://dl.fedoreaproject.org/pub/alt/live-respins
Server not found? (athos,
23:55:16)
- https://dl.fedoraproject.org/pub/alt/live-respins/
(echevemaster,
23:55:53)
- https://dl.fedoraproject.org/pub/alt/live-respins
typo'd it sorry (linuxmodder,
23:55:57)
- https://dl.fedoraproject.org/pub/alt/live-respins
or the rsync -av rsync://dl.fedoraproject.org/fedora-live-respins
one? (linuxmodder,
23:59:14)
Meeting ended at 00:07:25 UTC
(full logs).
Action items
- (none)
People present (lines said)
- echevemaster (137)
- potty (74)
- yulytas (47)
- linuxmodder (44)
- athos (44)
- yn1v (28)
- zodbot (23)
- alexove (23)
- tonet666p (15)
- mayorga (7)
- sr_kraken (6)
- chinosoliard (6)
- porfiriopaiz (4)
- fredlima (3)
- wolnei (2)
Generated by MeetBot 0.1.4.