#fedora-meeting: Fedora Magazine Meeting

Meeting started by ryanlerch at 21:04:24 UTC (full logs).

Meeting summary

  1. Roll Call (ryanlerch, 21:04:34)
  2. this weeks stats (ryanlerch, 21:05:46)
    1. ACTION: NM post re-sheduled for WEdnesday (ryanlerch, 21:13:45)


Meeting ended at 21:25:38 UTC (full logs).

Action items

  1. NM post re-sheduled for WEdnesday


People present (lines said)

  1. ryanlerch (44)
  2. alciregi (12)
  3. jhogarth (11)
  4. zodbot (6)


Generated by MeetBot 0.1.4.