#fedora-meeting Meeting

Meeting started by suehle at 19:00:09 UTC (full logs).

Meeting summary

  1. roll call (suehle, 19:00:17)
    1. http://fedoraproject.org/wiki/Release_bookmarks_SOP (suehle, 19:02:08)
    2. https://apps.fedoraproject.org/packages/fedora-bookmarks says gecko-maint (pingou, 19:14:12)
    3. https://admin.fedoraproject.org/pkgdb/acls/name/fedora-bookmarks (jreznik, 19:14:51)
    4. ACTION: suehle to update bookmarks; jreznik to commit (suehle, 19:15:27)

  2. nitesh video (suehle, 19:16:13)
    1. https://vimeo.com/64942108 (suehle, 19:16:49)

  3. release notes (suehle, 19:23:12)


Meeting ended at 19:35:47 UTC (full logs).

Action items

  1. suehle to update bookmarks; jreznik to commit


Action items, by person

  1. jreznik
    1. suehle to update bookmarks; jreznik to commit
  2. suehle
    1. suehle to update bookmarks; jreznik to commit


People present (lines said)

  1. suehle (45)
  2. jreznik (26)
  3. zodbot (3)
  4. pingou (1)
  5. jnalley (1)


Generated by MeetBot 0.1.4.