#fedora-meeting-1: Fedora Mobility SIG

Meeting started by nirik at 15:30:42 UTC (full logs).

Meeting summary

  1. init process (nirik, 15:30:43)
    1. ACTION: nirik to send in f38 change for phosh spin/lab (nirik, 15:33:32)
    2. ACTION: nirik to send out a framedate or whatever to pick a better time for meetings (nirik, 15:33:49)

  2. remix status / info / things (nirik, 15:34:15)


Meeting ended at 15:58:51 UTC (full logs).

Action items

  1. nirik to send in f38 change for phosh spin/lab
  2. nirik to send out a framedate or whatever to pick a better time for meetings


Action items, by person

  1. nirik
    1. nirik to send in f38 change for phosh spin/lab
    2. nirik to send out a framedate or whatever to pick a better time for meetings


People present (lines said)

  1. nirik (20)
  2. Yoda[m] (10)
  3. zodbot (6)
  4. torbuntu (0)
  5. pbrobinson (0)
  6. _Yoda_ (0)


Generated by MeetBot 0.4.