#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by jkurik at 14:10:16 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 14:10:30)
  2. Purpose of this meeting (jkurik, 14:11:53)
    1. The purpose of this process is to help with processing backlog of bugs and (jkurik, 14:11:59)
    2. issues found during the development, verification and use of Fedora distribution. (jkurik, 14:12:05)
    3. The main goal is to raise visibility of bugs and issues to help (jkurik, 14:12:13)
    4. contributors focus on the most important issues. (jkurik, 14:12:20)
    5. https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process (jkurik, 14:12:26)
    6. Currently we have 1 proposed bugs for evaluation and 6 bugs already approved for review. (jkurik, 14:12:36)

  3. Evaluation of bug #1336435: Require all other updates to be installed before allowing to start system upgrade (jkurik, 14:12:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1336435 (jkurik, 14:12:56)
    2. AGREED: Bug #1336435 has been accepted on the list of Prioritized bugs (jkurik, 14:18:49)

  4. Review of bug #1366004: [abrt] setroubleshoot-server: service.py:647:_message_cb:SystemError: <built-in function isinstance> returned a result with an error set (jkurik, 14:19:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1366004 (jkurik, 14:19:47)
    2. ACTION: jkurik to contact besser82 and request status update (jkurik, 14:28:47)

  5. Review of bug #1375468: [abrt] nautilus: nautilus_window_slot_get_allow_stop(): nautilus killed by SIGSEGV (jkurik, 14:28:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1375468 (jkurik, 14:29:04)
    2. ACTION: jkurik to ask QA to retest bug #1375468 and provide a feedback (jkurik, 14:38:01)

  6. Review of bug #1306992: PackageKit accumulate over 18GBytes of RPM packages in /var/cache/PackageKit/metadata and fill my root filesystem with unused RPM files (jkurik, 14:38:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1306992 (jkurik, 14:39:02)
    2. https://github.com/hughsie/PackageKit/issues/194 (mattdm, 14:41:59)
    3. ACTION: mattdm to talk to hughsie again about packagekit cache accumulation (mattdm, 14:46:15)

  7. Review of bug #1385432: Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off (jkurik, 14:46:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1385432 (jkurik, 14:46:33)
    2. There is already a fix, we are waiting for verification (jkurik, 14:47:57)

  8. Review of bug #1146232: no VM networking; 'default' network in the VM conflicts with 'default' network on the host (jkurik, 14:48:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1146232 (jkurik, 14:48:21)
    2. There is already a fix, we are waiting for verification (jkurik, 14:52:31)

  9. Review of bug #1413306: Pointer speed on some Dell laptops (XPS 13, Precision 5510...) too slow with recent libinput (inc. 1.6) (jkurik, 14:52:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1413306 (jkurik, 14:52:52)
    2. There is already a fix, we are waiting for verification (jkurik, 14:53:22)


Meeting ended at 14:54:15 UTC (full logs).

Action items

  1. jkurik to contact besser82 and request status update
  2. jkurik to ask QA to retest bug #1375468 and provide a feedback
  3. mattdm to talk to hughsie again about packagekit cache accumulation


Action items, by person

  1. jkurik
    1. jkurik to contact besser82 and request status update
    2. jkurik to ask QA to retest bug #1375468 and provide a feedback
  2. mattdm
    1. mattdm to talk to hughsie again about packagekit cache accumulation


People present (lines said)

  1. jkurik (62)
  2. mattdm (27)
  3. roshi (9)
  4. zodbot (5)
  5. dustymabe (5)
  6. mclasen (4)
  7. sgallagh (0)
  8. mcatanzaro (0)


Generated by MeetBot 0.1.4.