#fedora-meeting: Prioritized_bugs_and_issues

Meeting started by mattdm at 14:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (mattdm, 14:00:17)
  2. This Meeting (mattdm, 14:04:09)
  3. Purpose of this meeting (mattdm, 14:04:15)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (mattdm, 14:04:17)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (mattdm, 14:04:19)
    3. jkurik is not here this week so we are making some of this up :) (mattdm, 14:04:26)
    4. Currently we have 2 proposed bugs for evaluation and, like, a zillion already approved (mattdm, 14:06:12)
    5. six. a zillion is six. (mattdm, 14:06:24)

  4. Evaluation of #1336435: Require all other updates to be installed before allowing to start system upgrade (mattdm, 14:07:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1336435 (mattdm, 14:07:46)

  5. Evaluation of #1390198: a gnome-shell crash (mattdm, 14:21:30)
    1. https://retrace.fedoraproject.org/faf/reports/1376401/ (mattdm, 14:22:52)
    2. ACTION: jreznik to take that idea to jkurik :) (mattdm, 14:30:54)
    3. ACTION: mattdm to talk to otaylor about gnome-shell crash bug prioritization process (mattdm, 14:32:23)

  6. #1306992 PackageKit accumlates unused RPMs until /var is swamped (mattdm, 14:35:30)
    1. https://github.com/hughsie/PackageKit/issues/194 (mattdm, 14:36:28)

  7. Bug #1385432: Dracut exhibits numerous AVC denied errors during cleanup, takes long time to power off (mattdm, 14:37:45)
    1. ACTION: mattdm to write message to selinux list (mattdm, 14:40:13)

  8. Bug #1413306 - pointer speed on some dell laptops (mattdm, 14:40:34)
  9. Bug 1366004: setroubleshoot-server crash (mattdm, 14:44:27)
    1. https://retrace.fedoraproject.org/faf/reports/1518755/ (mattdm, 14:45:56)

  10. Bug 1146232: no VM networking; 'default' network in the VM conflicts with 'default' network on the host (mattdm, 14:47:52)
  11. Bug #1375468: nautilus crashes on drag and drop (mattdm, 14:48:45)
  12. that's all for now (mattdm, 14:51:05)


Meeting ended at 14:51:13 UTC (full logs).

Action items

  1. jreznik to take that idea to jkurik :)
  2. mattdm to talk to otaylor about gnome-shell crash bug prioritization process
  3. mattdm to write message to selinux list


Action items, by person

  1. jreznik
    1. jreznik to take that idea to jkurik :)
  2. mattdm
    1. mattdm to talk to otaylor about gnome-shell crash bug prioritization process
    2. mattdm to write message to selinux list


People present (lines said)

  1. mattdm (106)
  2. roshi (45)
  3. sgallagh (41)
  4. zodbot (17)
  5. jreznik (9)
  6. mcatanzaro (0)
  7. dustymabe (0)


Generated by MeetBot 0.1.4.