#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton_ at 16:00:40 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton_, 16:00:50)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton_, 16:00:51)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton_, 16:00:53)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton_, 16:00:54)

  2. Roll Call (bcotton_, 16:00:56)
  3. Nominated bugs (bcotton_, 16:05:49)
    1. 2 nominated bugs (bcotton_, 16:05:50)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton_, 16:05:52)

  4. Secure Boot fails to boot F33 Beta image (bcotton_, 16:05:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1883609 (bcotton_, 16:05:59)
    2. AGREED: 1883609 is accepted as a prioritized bug (bcotton_, 16:07:48)

  5. Rebuilding of rpm db set wrong SELinux context (bcotton_, 16:08:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1461313 (bcotton_, 16:08:07)
    2. AGREED: 1461313 is accepted as a prioritized bug (bcotton_, 16:14:33)

  6. Accepted bugs (bcotton_, 16:14:43)
    1. 0 accepted bugs (bcotton_, 16:14:45)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton_, 16:14:47)

  7. Prioritized bugs fixed from last meeting (bcotton_, 16:14:52)
    1. CLOSED/ERRATA [Rawhide/Fedora33] gcc crashes at brew during Firefox build (bcotton_, 16:15:01)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1886399 (bcotton_, 16:15:03)

  8. Next meeting (bcotton_, 16:15:19)
    1. We will meet again on 18 November at 1600 UTC in #fedora-meeting (bcotton_, 16:15:33)

  9. Open floor (bcotton_, 16:15:37)
    1. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_nomination (bcotton_, 16:18:12)
    2. ACTION: bcotton to look through systemd-resolved bugs for any signs of the DHCP and VPN issues that Southern_Gentlem has seen reported in IRC (bcotton_, 16:22:49)


Meeting ended at 16:25:31 UTC (full logs).

Action items

  1. bcotton to look through systemd-resolved bugs for any signs of the DHCP and VPN issues that Southern_Gentlem has seen reported in IRC


Action items, by person

  1. Southern_Gentlem
    1. bcotton to look through systemd-resolved bugs for any signs of the DHCP and VPN issues that Southern_Gentlem has seen reported in IRC


People present (lines said)

  1. bcotton_ (55)
  2. mhroncok (12)
  3. Southern_Gentlem (10)
  4. zodbot (7)


Generated by MeetBot 0.1.4.