#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 15:00:09 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:23)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:28)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:34)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:00:39)

  2. Roll call (bcotton, 15:00:43)
  3. Nominated bugs (bcotton, 15:03:26)
    1. 2 nominated bugs (bcotton, 15:03:32)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:03:37)

  4. Cpu usage very high until touchpad is touched (bcotton, 15:03:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1847627 (bcotton, 15:03:57)
    2. https://bugzilla.kernel.org/show_bug.cgi?id=203995 (bcotton, 15:07:45)
    3. https://bugs.launchpad.net/bugs/1841396 (bcotton, 15:07:53)
    4. AGREED: BZ 1847627 is accepted as a Prioritized Bug (bcotton, 15:14:29)
    5. ACTION: bcotton to post a call for testing on test@ (bcotton, 15:14:42)

  5. screen never reactivates after dimming or blanking (bcotton, 15:15:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1900890 (bcotton, 15:15:34)
    2. https://fedoraproject.org/wiki/Changes/SofDefaultForIntelLpe (bcotton, 15:27:33)
    3. https://mailman.alsa-project.org/pipermail/sound-open-firmware/2021-March/004175.html Are the current issues and why it got delayed from F34 to F35 (jforbes, 15:32:24)
    4. AGREED: BZ 1900890 is rejected as a priortized bug, as it will be obviated by the SOF Change. We will document how users can opt into that for F34 and expect it to be default for F35 (bcotton, 15:37:42)
    5. ACTION: mattdm to ask jwrdegoede to document opt-in procedure on the SOF change proposal page (bcotton, 15:38:28)

  6. Accepted bugs (bcotton, 15:38:38)
    1. 0 accepted bugs (bcotton, 15:38:45)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:38:51)

  7. Next meeting (bcotton, 15:39:01)
    1. We will meet again on 5 May at 1500 UTC in #fedora-meeting-1 (bcotton, 15:39:07)


Meeting ended at 15:43:58 UTC (full logs).

Action items

  1. bcotton to post a call for testing on test@
  2. mattdm to ask jwrdegoede to document opt-in procedure on the SOF change proposal page


Action items, by person

  1. bcotton
    1. bcotton to post a call for testing on test@
  2. mattdm
    1. mattdm to ask jwrdegoede to document opt-in procedure on the SOF change proposal page


People present (lines said)

  1. bcotton (59)
  2. am7c7 (18)
  3. mattdm (15)
  4. jforbes (13)
  5. zodbot (8)
  6. frantisekz (4)


Generated by MeetBot 0.1.4.