#fedora-sway: Fedora Sway SIG (2023-02-13)

Meeting started by alebastr[m] at 16:02:46 UTC (full logs).

Meeting summary

  1. Spin development status (alebastr[m], 16:04:27)
    1. ACTION: Fale to follow up on the state of Fedora website 3.0 to understand when that is going in production (Fale[m], 16:20:06)
    2. ACTION: Fale will work on https://gitlab.com/fedora/sigs/sway/SIG/-/issues/18 (Fale[m], 16:44:43)


Meeting ended at 16:54:08 UTC (full logs).

Action items

  1. Fale to follow up on the state of Fedora website 3.0 to understand when that is going in production
  2. Fale will work on https://gitlab.com/fedora/sigs/sway/SIG/-/issues/18


People present (lines said)

  1. alebastr[m] (32)
  2. Fale[m] (18)
  3. zodbot (8)
  4. majestictwelve[m (7)
  5. jkonecny[m] (6)


Generated by MeetBot 0.4.