#fedora-meeting: FESCO (2011-04-20)

Meeting started by nirik at 17:30:41 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:30:44)
  2. #515 Investigate a "features" repo for stable releases (nirik, 17:34:38)
  3. #517 Updates Metrics (nirik, 17:35:43)
    1. lmacken to run stats and mail to lists for comment (nirik, 17:37:01)

  4. #563 suggested policy: all daemons must set RELRO and PIE flags (nirik, 17:37:10)
  5. #583: Bless xwax for inclusion in Fedora (nirik, 17:39:15)
    1. AGREED: package is acceptable. Should make sure it meets guidelines otherwise and fix it's error handling. (nirik, 17:42:27)

  6. Beta Kudos (nirik, 17:43:02)
  7. Open Floor (nirik, 17:44:23)
    1. reminder: there is a build system outage later today starting at 20UTC. (nirik, 17:45:40)


Meeting ended at 17:51:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (45)
  2. mjg59 (11)
  3. zodbot (8)
  4. dgilmore (8)
  5. ajax (6)
  6. gholms (5)
  7. notting (4)
  8. mmaslano (3)
  9. lmacken (1)
  10. SMParrish (0)
  11. kylem (0)
  12. mclasen (0)
  13. cwickert (0)


Generated by MeetBot 0.1.4.